Rails 4

48 views
Skip to first unread message

Денис Толстунов

unread,
Jul 8, 2013, 8:26:28 AM7/8/13
to netzke-...@googlegroups.com
Подскажите а с 4 рельсами работать netzke будет? или пока не обновлять ?

SergeyV

unread,
Jan 12, 2014, 4:41:43 AM1/12/14
to netzke-...@googlegroups.com
На данный момент работает нормально при использовании 'protected_attributes'

Этот gem надо добавить в Gemfile, сделать bundle install и после этого в моделях будет возможность использовать attr_accessible по типу как в Rails 3.

Но, насколько я знаю, сейчас в работе версия netzke, которая будет специально заточена под Rails4 и использовать этот дополнительный gem уже не будет необходимости.

.Сергей
Reply all
Reply to author
Forward
0 new messages