Z- or A-Side Termination Marked as "Connected" - Running Netbox 2.11.2

8 views
Skip to first unread message

Evan Brodie

unread,
May 8, 2021, 1:26:34 AMMay 8
to netbox-...@googlegroups.com
Hi All -

I'm not sure if this is a known bug or even a bug at all, but when I configure end-to-end details for a circuit and the A or Z end happens to represent the vendor side of the cross connection (which I simply mark as "Connected"), the Circuits list page doesn't seem to update the vendor side Site column. I always have to go in and edit that A or Z side portion of the circuit, re-save, and then the column properly updates.

Has anyone else observed this behavior?

Thanks!
Evan

Brian Candler

unread,
May 8, 2021, 3:43:24 AMMay 8
to NetBox
Maybe related to this fix in v2.11.3 release notes:
  • #6355 - Fix caching error when swapping A/Z circuit terminations

Genius Dev

unread,
May 11, 2021, 11:27:28 PMMay 11
to Brian Candler, NetBox
Maybe we have to fix the "circuits termination errors " in one spot because this type of error is often occuring .
I suggest jeremy my help for it .
Thanks

Le sam. 8 mai 2021 à 07:43, Brian Candler <b.ca...@pobox.com> a écrit :
Maybe related to this fix in v2.11.3 release notes:
  • #6355 - Fix caching error when swapping A/Z circuit terminations

--
You received this message because you are subscribed to the Google Groups "NetBox" group.
To unsubscribe from this group and stop receiving emails from it, send an email to netbox-discus...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/netbox-discuss/8bcf789c-15c1-4aaa-8f5b-0bb76bd6f4bbn%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages