Installation Problem

28 views
Skip to first unread message

cecil

unread,
Dec 12, 2011, 11:08:25 AM12/12/11
to MV5sim
Hi all, while installing MV5 i came across the following error. Can
anybody help me to fix the error
"lordwin@lordwin-laptop:~/Downloads/hgfractal$ make compile
./scons/scons.py build/ALPHA_SE/m5.debug
CPU_MODELS=O3CPU,TimingSimpleCPU,AtomicSimpleCPU,MTSimpleCPU,MTAtomicCPU,SIMDTimingCPU,ControlCPU,SlaveCPU
/home/lordwin/Downloads/hgfractal/scons/scons-local-0.96.95/SCons/Sig/
MD5.py:41: DeprecationWarning: the md5 module is deprecated; use
hashlib instead
md5 = imp.load_module('md5', file, name, desc)
scons: Reading SConscript files ...
/home/lordwin/Downloads/hgfractal/scons/scons-local-0.96.95/SCons/
Platform/posix.py:37: DeprecationWarning: The popen2 module is
deprecated. Use the subprocess module.
import popen2
Error: Don't know what compiler options to use for your compiler.
Please fix SConstruct and src/SConscript and try again.
make: *** [compile] Error 1
"
thanks in advance

sahar guermazi

unread,
Dec 12, 2011, 11:46:24 AM12/12/11
to MV5sim
Reply all
Reply to author
Forward
0 new messages