--enable-gmpcompat not recongnized command

13 views
Skip to first unread message

Akshaj Gaur

unread,
May 27, 2020, 9:29:17 PM5/27/20
to mpir-devel
I have been trying to run this command for GMP compatability with my mpir library:

./configure --enable-gmpcompat --prefix=/mpir/mpir-master




But I have always been getting this error: configure: WARNING: unrecognized options: --enable-gmpcompat


Then, I run make and make install, but I don't get the gmp compatability which allows be to download zarith. 
Reply all
Reply to author
Forward
0 new messages