login to server imap.mail.yahoo.com failed

279 views
Skip to first unread message

T

unread,
Jun 6, 2018, 11:07:36 AM6/6/18
to mozilla-suppo...@lists.mozilla.org
Hi All,

I am trying to get a customer's Yahoo eMail account to work with
Thunderbird 60 for Windows.

The user can log in to web mail, Android phone, no problem.

I have copied and pasted his login username and password
into a notepad and am copying and pasting it into his
Thunderbird account. (This verifies I am not goofing
either.)

I have Yahoo's web account setting set for "use less secure
accounts".

Symptom: "login to server imap.mail.yahoo.com failed"

What the h***?

-T

TCW

unread,
Jun 6, 2018, 11:29:30 AM6/6/18
to mozilla-suppo...@lists.mozilla.org
TB 60 is still in Beta but I wonder if this is like what GMail does in
that you have to go into settings and turn on IMAP/POP settings
explicitly? Have you tried with TB Portable for testing purposes?

T

unread,
Jun 6, 2018, 11:33:46 AM6/6/18
to mozilla-suppo...@lists.mozilla.org
TB 60 has import for Outlook working. I have it installed across
two counties and it is working very well.

Where do I find the portable?

I look of IMAP/POP setting and did not find them. Zoho
does the same thing, but it is easy to find.







TCW

unread,
Jun 6, 2018, 11:47:24 AM6/6/18
to mozilla-suppo...@lists.mozilla.org
Again, 60 is beta so this could just be a bug. Portable is at 52.8.0 but
good for testing and trying to figure out what's up. It's self-contained
in a folder so it won't mess with your real profile. And if a test
fails, delete the folder and start over.
https://portableapps.com/apps/internet/thunderbird_portable

> I look of IMAP/POP setting and did not find them.  Zoho
> does the same thing, but it is easy to find.

I don't have a Yahoo account so I can't say. Might have to Google for
more info.

T

unread,
Jun 6, 2018, 12:12:18 PM6/6/18
to mozilla-suppo...@lists.mozilla.org
Thank you!

T

unread,
Jun 6, 2018, 12:12:51 PM6/6/18
to mozilla-suppo...@lists.mozilla.org
On 06/06/2018 08:43 AM, TCW wrote:
> Might have to Google for more info.

Googled my ass off. A lot of folks are having this issue.
Many get fixed, but the fixes don't work for me.

TCW

unread,
Jun 6, 2018, 12:20:11 PM6/6/18
to mozilla-suppo...@lists.mozilla.org
Any luck or info gleaned from Portable TB?

T

unread,
Jun 6, 2018, 12:40:10 PM6/6/18
to mozilla-suppo...@lists.mozilla.org
Won't be able to remote into the customer until Friday

T

unread,
Jun 7, 2018, 11:04:11 AM6/7/18
to mozilla-suppo...@lists.mozilla.org
sending correct password for user did not succeed mail server
incoming.yahoo.verizon.net responded.

https://bugzilla.mozilla.org/show_bug.cgi?id=1338754

AAAAAHHH POOP! (Not my exact word.)

TCW

unread,
Jun 7, 2018, 1:30:40 PM6/7/18
to mozilla-suppo...@lists.mozilla.org
TB will usually give you the error code that the server sends back. Do
you know what it is?

T

unread,
Jun 8, 2018, 4:45:20 PM6/8/18
to mozilla-suppo...@lists.mozilla.org
On 06/06/2018 08:06 AM, T wrote:
Follow up:

Wayne over on the bug report

https://bugzilla.mozilla.org/show_bug.cgi?id=1338754

has me install


https://archive.mozilla.org/pub/thunderbird/nightly/latest-comm-central/thunderbird-62.0a1.en-US.win32.installer.exe

And that fixed it.

That you all for the help and tips!
-T

Reply all
Reply to author
Forward
0 new messages