Tbird 1.5 slow message sending via SSH?

11 views
Skip to first unread message

d...@stonekeep.com

unread,
May 7, 2007, 9:53:57 AM5/7/07
to
I'm having a performance problem with T-bird. It's only in one
particular situation - I use ssh tunnels for IMAP and SMTP
connections. When I hit [send], my accounts are set up to connect to
9025, which is a local ssh tunnel to my remote postfix server. The
connection is _VERY_ slow. sometimes taking 5-6 seconds to complete.

>From a shell, I can do 'telnet localhost 9025' and it's lickety split
fast - right through the entire dialog.

The worst part of this is the [Sending message [##### ] progress bar
is grabbing Xwindows - I can't alt-tab or anything. I could handle
slow if I could background it, but this double-whammy is a real
problem.

T-bird 1.5.0.10 (20070403) on Ubuntu linux.

d...@stonekeep.com

unread,
May 7, 2007, 11:50:23 AM5/7/07
to
On May 7, 9:53 am, d...@stonekeep.com wrote:
> I'm having a performance problem with T-bird. It's only in one
> particular situation - I use ssh tunnels for IMAP and SMTP
> connections. When I hit [send], my accounts are set up to connect to
> 9025, which is a local ssh tunnel to my remote postfix server. The
> connection is _VERY_ slow. sometimes taking 5-6 seconds to complete.

Update here (yes, replying to my own post. Sue me)

I reconfigured to set up postfix locally, and had Thunderbird connect
directly to postfix (local port 25), and it's still very slow. No
change in behaviour.

What is happening?

Reply all
Reply to author
Forward
0 new messages