Can't reconfigure Gmail account

35 views
Skip to first unread message

Samit Gandhi

unread,
Feb 21, 2020, 10:16:17 PM2/21/20
to mozilla-suppo...@lists.mozilla.org
I removed an existing Gmail Account from Thunderbird. Now when I try to re-add it by choosing add existing email account the process just hangs with the blue circle spinning.

responder

unread,
Feb 21, 2020, 10:38:22 PM2/21/20
to mozilla-suppo...@lists.mozilla.org
On 2/21/2020 10:00 PM, Samit Gandhi wrote:
> I removed an existing Gmail Account from Thunderbird. Now when I try to re-add it by choosing add existing email account the process just hangs with the blue circle spinning.
>
I'm having a similar problem.
On my android phone, the gmail account is set up for pop and works just
fine...I did recently reset the password but it's working with no problem..

Now although I have other 4 working pop email accounts on my Thunderbird
desktop,I cannot complete the Gmail account since it keeps telling me
the id or password is wrong.
Any suggestions would be appreciated...

Christian Riechers

unread,
Feb 22, 2020, 6:07:48 AM2/22/20
to mozilla-suppo...@lists.mozilla.org
On 2/22/20 4:00 AM, Samit Gandhi wrote:
> I removed an existing Gmail Account from Thunderbird. Now when I try to re-add it by choosing add existing email account the process just hangs with the blue circle spinning.

It hangs at which point?
Please be more specific.

Peter

unread,
Feb 22, 2020, 8:41:06 AM2/22/20
to mozilla-suppo...@lists.mozilla.org
In your Google account settings (on your Google web site's account
management page) have you set your security setting for "Less secure
apps" to on, or allow - I forget the exact term. If not, gmail won't be
functional with TB.

Zaidy036

unread,
Feb 22, 2020, 10:52:57 AM2/22/20
to mozilla-suppo...@lists.mozilla.org
On 2/21/2020 10:00 PM, Samit Gandhi wrote:
> I removed an existing Gmail Account from Thunderbird. Now when I try to re-add it by choosing add existing email account the process just hangs with the blue circle spinning.
>
Gmail can be configured with both POP and IMAP at the same time so can
use Tbird as IMAP even if primarily using POP.

Samit Gandhi

unread,
Feb 22, 2020, 3:46:43 PM2/22/20
to mozilla-suppo...@lists.mozilla.org
When I click on File>New>existing email account I enter the email address and password for my Gmail account and then click done. The dialog box says "checking password" and stays stuck at that point with a blue circle spinning.

Sjouke Burry

unread,
Feb 22, 2020, 10:10:30 PM2/22/20
to mozilla-suppo...@lists.mozilla.org
First you have to remove the old password(Tools,options,security,passwords)
As long as there is the old password, renewing wont work.
Same for firefox and thunderbird.

WaltS48

unread,
Feb 22, 2020, 10:59:39 PM2/22/20
to mozilla-suppo...@lists.mozilla.org
You don't state what version of Thunderbird you are using.

Google changed something on their service which was fixed in Thunderbird
with the release of Thunderbird 60.9.1.

<https://www.thunderbird.net/en-US/thunderbird/60.9.1/releasenotes/>

The latest release is 68.5.0.

--
OS: Ubuntu Linux 18.04LTS - Gnome Desktop
https://www.thunderbird.net/en-US/get-involved/
https://give.thunderbird.net/en-US/

😉 Good Guy 😉

unread,
Feb 22, 2020, 11:00:12 PM2/22/20
to mozilla-suppo...@lists.mozilla.org
On 22/02/2020 20:45, Samit Gandhi wrote:

      
When I click on File>New>existing email account I enter the email address and password for my Gmail account and then click done.  The dialog box says "checking password" and stays stuck at that point with a blue circle spinning.   

your method is not the efficient way to create/setup a new eMAil account.   The best way is to click on the icon/link on the right-side of the Thunderbird panel as shown in this picture:

[ alt-No ]

    


--
With over 1.2 billion devices now running Windows 10, customer satisfaction is higher than any previous version of windows.

Samit Gandhi

unread,
Feb 22, 2020, 11:02:24 PM2/22/20
to mozilla-suppo...@lists.mozilla.org
Now I am getting an "incoming server already exists" error.

Samit Gandhi

unread,
Feb 23, 2020, 12:00:40 AM2/23/20
to mozilla-suppo...@lists.mozilla.org
I am using 68.5.0.

Sjouke Burry

unread,
Feb 23, 2020, 12:37:20 AM2/23/20
to mozilla-suppo...@lists.mozilla.org
So one of your accounts is using that server.
Two accounts on one server seems to be a "NO NO "!

dillinger

unread,
Feb 23, 2020, 3:06:16 AM2/23/20
to mozilla-suppo...@lists.mozilla.org
Not quite:
You can have multiple accounts using the same server (server name).
You can not have multiple accounts using the same name (account name).
You can not have multiple accounts using the same local directory.
The problem is Thunderbird by default uses the server name you use when
creating an account for all of them.
Just change the account name and if necessary the local directory for
one or more of the conflicting accounts.

Vince@GMAIL

unread,
Feb 23, 2020, 7:15:49 AM2/23/20
to support-t...@lists.mozilla.org

On 2/23/2020 2:56 AM, dillinger wrote:
> On 2/23/20 6:37 AM, Sjouke Burry wrote:
>
> Not quite:
> You can have multiple accounts using the same server (server name).
> You can not have multiple accounts using the same name (account name).
> You can not have multiple accounts using the same local directory.
> The problem is Thunderbird by default uses the server name you use
> when creating an account for all of them.
> Just change the account name and if necessary the local directory for
> one or more of the conflicting accounts.
>
>
Please define for me what is meant by "same local directory"?


I use TB for email only; not for newsgroups.


TNX,

VinceB.

dillinger

unread,
Feb 23, 2020, 4:18:15 PM2/23/20
to mozilla-suppo...@lists.mozilla.org
In Server Settings, scroll to the bottom, something like:
/home/username/.thunderbird/profilename/ImapMail/servername

Samit Gandhi

unread,
Feb 24, 2020, 5:55:28 PM2/24/20
to mozilla-suppo...@lists.mozilla.org
I solved the problem by uninstalling Thunderbird, deleting my profile, reinstalling Thunderbird, and creating a new profile.

thufir

unread,
Feb 27, 2020, 7:41:21 AM2/27/20
to mozilla-suppo...@lists.mozilla.org
I have a Gandi account which connects fine.

On the same computer, another user account accesses my gmail account with
IMAP fine through Thunderbird.

For a new user, also want to access to my gmail account with IMAP.

Are you suggesting that there's some conflict with the server config,
where Thunderbird is trying to apply Gandi settings for Gmail?

I just loop through the web login through Thunderbird, followed by
branting access on my phone, then start over.



thanks,

Thufir
Reply all
Reply to author
Forward
0 new messages