Problem installing Add-Ons

4 views
Skip to first unread message

JagChan

unread,
Apr 10, 2007, 7:20:08 AM4/10/07
to
Presently I am using Firefox version 1.5.0.11

Previously I have installed few Add-Ons which is working perfectly.

But now whenever I am try to install Add-Ons I get the following error
message

"Firefox couldn't install the file at
https://addons.mozilla.org/en-US/firefox/downloads/file/7465/yono-
3.1.1.2999-fx.xpi
because: Invalid file hash (possible download corruption)

I have tried with other Add-Ons also and everytime I am getting same
message.

Can somebody please help me ?

Thanks.

Nir

unread,
Apr 10, 2007, 7:30:36 AM4/10/07
to
"http://kb.mozillazine.org/Unable_to_install_themes_or_extensions_-_Firefox#Invalid_file_hash"

you may also use this method:

goto "ftp://ftp.mozilla.org/pub/mozilla.org/extensions"
edit>Search, type extension name , click on that extension's folder ,
click on .xpi file

Blinky the Shark

unread,
Apr 10, 2007, 10:21:48 PM4/10/07
to
JagChan wrote:

I've been seeing that a lot lately, where I had not before.

Usually, if I download such an extension, instead of installing it from
the website, and then drag/drop the .xpi file onto an(y) page open in FF,
it works fine.


--
Blinky RLU 297263
Killing all posts from Google Groups
The Usenet Improvement Project: http://blinkynet.net/comp/uip5.html

JagChan

unread,
Apr 11, 2007, 5:19:29 AM4/11/07
to
JagChan <r...@invalid.com> wrote in news:Xns990EAB45D7403JagChan@
216.196.97.169:

Thanks for your suggestions Nir and Blinky.
This is just to inform You that today when I started FF I saw that Add-
Ons were already installed.
It is working fine now.
I have installed StumbleUon and Yoono toolbar.
Regards.

Reply all
Reply to author
Forward
0 new messages