Gecko 1.9.3 will be Mac OS X 10.5+

2 views
Skip to first unread message

Josh Aas

unread,
Feb 23, 2010, 2:41:37 PM2/23/10
to dsi...@mozilla.com
From this point on it will not be necessary to maintain Mac OS X 10.4
support in Gecko 1.9.3 (mozilla-central). We will be performing
related cleanup soon.

This does not affect current users of Firefox, or updates to Firefox
3.6: Mac OS X 10.4 will continue to be supported via Firefox 3.6 until
its end-of-life (not yet scheduled).

Thanks to everyone who provided input on this issue. We believe a Mac
OS X 10.5 minimum will allow us to provide the best experience
possible to our users.

Reply all
Reply to author
Forward
0 new messages