"no response returned from child process" validation error

45 views
Skip to first unread message

James Shore

unread,
Jun 21, 2016, 11:31:05 PM6/21/16
to dev-id...@lists.mozilla.org
Hi all,

I may be the last person using Persona in production. :-) Sorry about that.

I’m getting an error from Persona on *some* logins, but not all. I can’t reproduce it myself. The error is "no response returned from child process”.

This *may* be related to gmail logins. Nobody’s complained directly, but one person who implied it was an issue had a gmail.com address.

I have the failed Persona assertion in my logs if you’d like me to share it privately.

Thanks,
Jim

--
James Shore - The Art of Agile
recipient of Gordon Pask Award for Contributions to Agile Practice
co-author of The Art of Agile Development

voice: +1 503-267-5490
email: jsh...@jamesshore.com
blog: http://jamesshore.com

John Morrison

unread,
Jun 22, 2016, 12:05:33 AM6/22/16
to dev-id...@lists.mozilla.org
Hi James,

No, you are not the last person using Person in production.

There was an issue with a verification server, but that was (believed)
fixed about 18:26 PDT.

Do you have that error since that time?

Thanks,
John
> _______________________________________________
> dev-identity mailing list
> dev-id...@lists.mozilla.org
> https://lists.mozilla.org/listinfo/dev-identity


Matjaz Horvat

unread,
Jun 22, 2016, 4:07:44 AM6/22/16
to John Morrison, dev-id...@lists.mozilla.org

mc2...@gmail.com

unread,
Jun 22, 2016, 4:27:21 AM6/22/16
to
Hi everyone,

We have the same issue. I think all persona running websites are affected, see https://www.voo.st and https://ting.com

It's not related to gmail logins as it happens for all login attempts for us

Cheers,
Turan

Jan Wrobel

unread,
Jun 22, 2016, 4:30:32 AM6/22/16
to Matjaz Horvat, John Morrison, dev-id...@lists.mozilla.org
Hi,

I also can't login with Persona (I have a non gmail.com address). The
problem is persistent, none of the several attempts worked. The
verification server is returning errors.

Kind regards,
Jan

om...@landmax.pro

unread,
Jun 22, 2016, 5:08:21 AM6/22/16
to
Seems to have just been resolved for us. All login types, gmail or not are now working.

Armin M

unread,
Jun 22, 2016, 10:56:52 AM6/22/16
to
Am Mittwoch, 22. Juni 2016 11:08:21 UTC+2 schrieb om...@landmax.pro:
> Seems to have just been resolved for us. All login types, gmail or not are now working.

Seems to have worked about 5 hours ago, now it's back to not working

Daniel Thorn

unread,
Jun 22, 2016, 11:05:33 AM6/22/16
to Armin M, dev-identity
thanks armin, I've kicked it again, should be working.

-Daniel Thorn
Mozilla Services Operations Engineer

Javier Alcázar

unread,
Jun 23, 2016, 11:57:07 AM6/23/16
to dev-id...@lists.mozilla.org
Yep!

It is working again.


Thanks

On Thu, Jun 23, 2016 at 12:05 AM, Daniel Thorn <dth...@mozilla.com> wrote:

> thanks armin, I've kicked it again, should be working.
>
> -Daniel Thorn
> Mozilla Services Operations Engineer
>
> On Wed, Jun 22, 2016 at 7:56 AM, Armin M <arm...@gmail.com> wrote:
>
> > _______________________________________________
> > dev-identity mailing list
> > dev-id...@lists.mozilla.org
> > https://lists.mozilla.org/listinfo/dev-identity
> >
> _______________________________________________
> dev-identity mailing list
> dev-id...@lists.mozilla.org
> https://lists.mozilla.org/listinfo/dev-identity
>



--
Javier
Reply all
Reply to author
Forward
0 new messages