Any way to update Prism framework?

91 views
Skip to first unread message

Unknown Unknown

unread,
Feb 24, 2012, 1:58:03 PM2/24/12
to mozilla-l...@googlegroups.com
 Hello,

 As most of you know Mozilla Prism won't be ever updated again, I was wondering if there's any way to update it Framework so it'll support most websites like the browsers of today.
 Or maybe anyone here knows some replacement for Mozilla Prism , something which works as Mozilla Prism just more updated?

 Thank you very much!

Bernd Mueller

unread,
Mar 4, 2012, 8:10:40 AM3/4/12
to mozilla-l...@googlegroups.com
you can use webrunner extension (predecessor of prism). Its from the same author as prism
and it works like prism. Migration of your prism-webapp to webrunner should be easy.
Unfortunately it is also disconntinued :-(
The last official released version is compatible up to ff6.
But you can package your webrunner-webapp with a ff6-runtime.
Works great for me.

Unknown Unknown

unread,
Mar 4, 2012, 1:10:03 PM3/4/12
to mozilla-l...@googlegroups.com
Can you please gude my step by step?

Unknown Unknown

unread,
Mar 4, 2012, 1:19:45 PM3/4/12
to mozilla-l...@googlegroups.com
Can you guide me please step by step?

 thank you!


On Sunday, March 4, 2012 3:10:40 PM UTC+2, Bernd Mueller wrote:

Bernd Mueller

unread,
Mar 4, 2012, 4:25:00 PM3/4/12
to mozilla-l...@googlegroups.com

Unknown Unknown

unread,
Mar 11, 2012, 2:22:22 PM3/11/12
to mozilla-l...@googlegroups.com
This is more like tutorials for WebRunner and less like Mozilla Prism.
 Also, I really have no knowledge in these things, my knowledge is very basic and got no clue how to integrate all these three tutorials together. Why can't just anyone make a new application like Mozilla Prism which is more updated...? Is it so hard? It seems like people do have here the knowledge... They can maybe have a profit out of it, who knows.
Reply all
Reply to author
Forward
0 new messages