No Services Shown with Thunderbird 3.3 Alpha and latest Contacts 0.4.2

26 views
Skip to first unread message

Ricc

unread,
Dec 7, 2010, 8:23:54 PM12/7/10
to mozilla-labs-online-identity
Even on Firefox 4 Beta 7 it wont work.. Why dont I see any Services? I
had that problem long long time ago when I tried Contacts for the
first time...

jhpaul

unread,
Dec 8, 2010, 3:18:11 AM12/8/10
to mozilla-labs-online-identity
I'm having the same problem.

Contacts 0.4.2
Miramar 3.3a1
Win7 64bit
Firefox 4.0b7 (if it makes a difference)

Riccardo Ulpts

unread,
Dec 8, 2010, 7:22:24 AM12/8/10
to mozilla-labs-online-identity
I have exactly the same system specs as you.

el.cameleon

unread,
Dec 9, 2010, 3:24:45 PM12/9/10
to mozilla-labs-online-identity
Same problem with the last release of Contacts and Thunderbird/Miramar
3.3 alpha1.

Sebastian Halbig

unread,
Dec 13, 2010, 3:06:53 PM12/13/10
to mozilla-labs-online-identity
I've the same problem.

Windows 7 Professional x64
Shredder 3.3a2pre (actual it crashes when opening a menu)

hope it will fixed soon...

Josh

unread,
Dec 19, 2010, 10:20:19 AM12/19/10
to mozilla-labs-online-identity
0.4.2 doesn't include the oauthorizer add-on that it needs to find
services as far as I can tell (I'm not a developer for this add-on).

Try 0.4.1 here: https://addons.mozilla.org/en-US/firefox/addon/243985/versions/.
It includes the oauthorizer. I was able to install 0.4.1 (bundled
with oauthorizer 0.1.2) then reinstall 0.4.2 and now I can import and
merge like before.

Josh

On Dec 7, 8:23 pm, Ricc <riccard...@gmail.com> wrote:

Aqeel Zafar

unread,
Feb 4, 2011, 5:31:01 PM2/4/11
to mozilla-labs-online-identity
Version 0.4.1 is not available on addons.mozilla.org anymore. The
versions page only show 0.4.2, which still has the same problem
mentioned by others (that is, it doesn't install OAuthorizer with it,
which results in no services or finders showing up in Contacts).

Is there any way to manually install OAuthorizer and fix it? I have
tried searching but havent' found OAuthorizer anywhere.

Regards,
Aqeel

P.S: I am using FF 3.6.13
Reply all
Reply to author
Forward
0 new messages