Computer issues with funcube (drivers?)

26 views
Skip to first unread message

Desiree Narango

unread,
May 2, 2022, 1:47:08 PMMay 2
to Motus Wildlife Tracking System
I have a funcube+ dongle with a whip antenna for activating tags. I'm having a lot of issues this year where my computer recognizes the funcube, all the relevant parameters are correct, but when I record tags for activation with audacity, my computer isn't actually listening with the funcube (despite saying it's using the funcube as the microphone line). I have tags I know are on, but nothing is coming up in the recording. I've tried uninstalling the drivers, etc. but that hasn't worked and it isn't clear to me what is wrong. Occasionally, I'll plug it in and it works fine. I just activated and recorded a shipment of tags, unplugged the dongle, and plugged it in 5 minutes later, and it already doesn't work again. This happens with multiple dongles that are working fine otherwise. Is another computer driver a culprit here? Any troubleshooting ideas? 

Desiree

Matt Webb

unread,
May 3, 2022, 9:18:09 AMMay 3
to Motus Wildlife Tracking System
Desiree,

I have had this issue a few times in the past myself.  In order to function with a Raspberry Pi (SensorGnome or SensorStation), the Funcubes must be running the 48KHz firmware, but that firmware causes a Funcube to work sometimes and not others similar to what you're experiencing.  I have been successful by having a Funcube set aside that I use for connecting to my computer, running the original 192KHz firmware.  With that firmware the Funcube connects and works with my computer all the time.  Instructions for updating firmware and links to download several versions of the firmware can be found here: http://www.funcubedongle.com/?p=1647.

I hope this is helpful!

Also, keep in mind that any Lotek tags ordered after Feb 1, 2022, do NOT have to be recorded and registered using Audacity, and should automatically appear on your Motus account when you get the tags.
Matt


Matthew M Webb

Avian Ecologist and Motus Wildlife Tracking System Coordinator

Bird Conservancy of the Rockies

Motus project #281

970.482.1707 x36 (office)

970.405.7155 (mobile - use this number!)


Connect with us on Facebook and Twitter


On Mon, May 2, 2022 at 11:47 AM Desiree Narango <dnar...@gmail.com> wrote:
I have a funcube+ dongle with a whip antenna for activating tags. I'm having a lot of issues this year where my computer recognizes the funcube, all the relevant parameters are correct, but when I record tags for activation with audacity, my computer isn't actually listening with the funcube (despite saying it's using the funcube as the microphone line). I have tags I know are on, but nothing is coming up in the recording. I've tried uninstalling the drivers, etc. but that hasn't worked and it isn't clear to me what is wrong. Occasionally, I'll plug it in and it works fine. I just activated and recorded a shipment of tags, unplugged the dongle, and plugged it in 5 minutes later, and it already doesn't work again. This happens with multiple dongles that are working fine otherwise. Is another computer driver a culprit here? Any troubleshooting ideas? 

Desiree

--
The Motus Wildlife Tracking System (Motus) is an international collaborative research network that uses coordinated automated radio telemetry to facilitate research and education on the ecology and conservation of migratory animals. Motus is a program of Birds Canada in partnership with collaborating researchers and organizations. Learn more at https://link.edgepilot.com/s/fdacd4d6/ScMidS7PYU_OUk8J8EmNjA?u=https://motus.org/
---
You received this message because you are subscribed to the Google Groups "Motus Wildlife Tracking System" group.
To unsubscribe from this group and stop receiving emails from it, send an email to motus-wts+...@googlegroups.com.
To view this discussion on the web visit https://link.edgepilot.com/s/47c1d9a5/PqiIGjisa0Kp40H0fqp45Q?u=https://groups.google.com/d/msgid/motus-wts/d8257727-5684-4432-b335-b6289c52c09dn%2540googlegroups.com.

Desiree L. Narango

unread,
May 6, 2022, 11:13:42 AMMay 6
to motu...@googlegroups.com
Thanks Matt! These are 2021 tags. In this case, updating the firmware didn't work. I did find a solution since posting that seems to have fixed the problem for now. It involved updating the USB composite device driver for the computer itself. 
--
Desirée L. Narango, PhD
2020-2022 David H. Smith Conservation Research Fellow
Postdoctoral Researcher, University of Massachusetts, Amherst

To freely access my papers, visit here
(Pronouns: she, her, hers)



The Motus Wildlife Tracking System (Motus) is an international collaborative research network that uses coordinated automated radio telemetry to facilitate research and education on the ecology and conservation of migratory animals. Motus is a program of Birds Canada in partnership with collaborating researchers and organizations. Learn more at https://motus.org
---
You received this message because you are subscribed to a topic in the Google Groups "Motus Wildlife Tracking System" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/motus-wts/1LpjaudlH2E/unsubscribe.
To unsubscribe from this group and all its topics, send an email to motus-wts+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/motus-wts/CAOZHPty3eaF1WZJBCgGpyRmQ6_0X7KtQ0CXGQ5K_1upbMi4YfQ%40mail.gmail.com.

Desiree L. Narango

unread,
May 9, 2022, 12:26:40 PMMay 9
to motu...@googlegroups.com
....unfortunately, my fix was again a short-lived solution! The dongles aren't working again. I tried switching to the 192kHz firmware as you suggested but now recording in audacity only gives an error message.....do you also need an old version of audacity?

--
Desirée L. Narango, PhD
2020-2022 David H. Smith Conservation Research Fellow
Postdoctoral Researcher, University of Massachusetts, Amherst

To freely access my papers, visit here
(Pronouns: she, her, hers)


Reply all
Reply to author
Forward
0 new messages