MKS v1.9 vs MKS v1.8

129 views
Skip to first unread message

pie...@gmail.com

unread,
Jan 12, 2015, 11:59:44 AM1/12/15
to monkey-s...@googlegroups.com
After updating my 1.8.4 Ob2 version to 1.9.0.4, the projects (using *.xpyqt files) which were build with the previous version cannot be loaded anymore. Get a message saying that "the document's format is to old, current version is 1.1.0 '...etc

Thank you for suggestions about workarounds.

Filipe Azevedo

unread,
Jul 3, 2015, 12:55:59 PM7/3/15
to monkey-s...@googlegroups.com
Hi,

Indeed, there is not ascendant compatibility with the xml files, sorry.
The best is that u delete the xpyqt file and create a new project in the old project path.
This will allow u to re add your existing files inside the project.

Sorry for the inconvenience, cheers.
Reply all
Reply to author
Forward
0 new messages