MongooseIM 1.6.2 is released! Please upgrade...

21 views
Skip to first unread message

Nicolas Vérité

unread,
Mar 22, 2016, 6:25:50 AM3/22/16
to MongooseIM-announce
Hi all!

MongooseIM 1.6.2 is out!

As it will probably be the last 1.6.X (unless we meet important issues), we encourage to upgrade.

Of course, the Riak KV support is now complete.

Please read our blog post for more details:
https://www.erlang-solutions.com/blog/mongooseim-1-6-2-is-out-time-to-upgrade.html

Regards
Nicolas

Reply all
Reply to author
Forward
0 new messages