Support new write procolol in mongo 2.6

85 views
Skip to first unread message

Duy Le Duc

unread,
Jul 2, 2014, 4:07:15 AM7/2/14
to mon...@googlegroups.com
Since gen10's stable mongo driver doesn't compatible with bson 2.0, we can't use mongoid 4 with gen10's driver anymore. 
If we want to use new write protocol introduced in mongo 2.6 (with bulk support), there's no way to do it now.
Just want to brought it up :)

Reply all
Reply to author
Forward
0 new messages