libgearman.so.6()(64bit) is needed by mod_gearman

378 views
Skip to first unread message

JITHIN K

unread,
Oct 4, 2016, 3:07:37 PM10/4/16
to mod_gearman
Hi Team,

I would like to install the mod-gearman 1.5.5 (https://mod-gearman.org/download/v1.5.5/rhel6/x86_64/mod_gearman-1.5.5-1.rhel6.x86_64.rpm) in CentOS 6.7 64bit OS. I get error: Failed dependencies: libgearman.so.6()(64bit) is needed by mod_gearman-1.5.4-1.el6.x86_64  . Have you experienced this error ?

I successfully installed libgearman-1.1.8-2.el6.x86_64 but I still get error when try to install mod-gearman. Any suggestion ?

Thank you.

Regards,
Jithin K

David Berkompas

unread,
Jan 24, 2017, 4:43:32 PM1/24/17
to mod_gearman
Any headway made on this issue. I'm getting the same error, with latest Naemon (released Jan. 23, 2017) packages.

Sven Nierlein

unread,
Jan 24, 2017, 4:57:52 PM1/24/17
to mod_g...@googlegroups.com
With latest Naemon you have to use Mod-Gearman 3.0.0. If you grab Naemon, Mod-Gearman and Gearman from
the labs.consol.de Repository everything should just fit.

Cheers,
Sven


On 24/01/17 22:43, David Berkompas wrote:
> Any headway made on this issue. I'm getting the same error, with latest Naemon (released Jan. 23, 2017) packages.
>
> On Tuesday, October 4, 2016 at 12:07:37 PM UTC-7, JITHIN K wrote:
>
> Hi Team,
>
> I would like to install the mod-gearman 1.5.5 (https://mod-gearman.org/download/v1.5.5/rhel6/x86_64/mod_gearman-1.5.5-1.rhel6.x86_64.rpm <https://mod-gearman.org/download/v1.5.5/rhel6/x86_64/mod_gearman-1.5.5-1.rhel6.x86_64.rpm>) in CentOS 6.7 64bit OS. I get _error: Failed dependencies: libgearman.so.6()(64bit) is needed by mod_gearman-1.5.4-1.el6.x86_64_ . Have you experienced this error ?
>
> I successfully installed _libgearman-1.1.8-2.el6.x86_64_ but I still get error when try to install mod-gearman. Any suggestion ?
>
> Thank you.
>
> Regards,
> Jithin K
>
> --
> You received this message because you are subscribed to the Google Groups "mod_gearman" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to mod_gearman...@googlegroups.com <mailto:mod_gearman...@googlegroups.com>.
> For more options, visit https://groups.google.com/d/optout.

David Berkompas

unread,
Jan 25, 2017, 3:54:55 PM1/25/17
to mod_gearman
Thanks for the reply Sven,

I had a renegade local repo that seems to have been wreaking havoc. Once I commented it out, mod_gearman installed just fine.

Sorry to trouble you.


Dave



On Tuesday, October 4, 2016 at 12:07:37 PM UTC-7, JITHIN K wrote:
Reply all
Reply to author
Forward
0 new messages