is this format wrong as a datasource?

119 views
Skip to first unread message

Jeryl Cook

unread,
Mar 14, 2013, 8:52:21 AM3/14/13
to mixare-de...@googlegroups.com
I have a URL that returns the below results, i added it as a "dataSource" in mixare andriod application but the points do not show up... Can some tell me why this will not work?


 {
  "status" : "OK",
  "num_results" : "12",
  "results" : [ {
    "id" : "-5722806656813633250",
    "lat" : 38.9022297,
    "lng" : -77.0344191,
    "elevation" : 0.0,
    "title" : "99000212051159[03/06/13 17:26:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-7924294745632752986",
    "lat" : 38.9021279,
    "lng" : -77.0344104,
    "elevation" : 0.0,
    "title" : "99000212051159[03/06/13 17:38:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-7875184582073908323",
    "lat" : 38.8912928,
    "lng" : -77.0333686,
    "elevation" : 0.0,
    "title" : "99000212051159[03/08/13 16:51:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-5486886918637010505",
    "lat" : 38.8993895,
    "lng" : -77.0566597,
    "elevation" : 0.0,
    "title" : "99000212051159[03/08/13 16:54:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-8779985845196273080",
    "lat" : 38.8992959,
    "lng" : -77.0536639,
    "elevation" : 0.0,
    "title" : "99000212051159[03/09/13 07:58:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-6319548024796528208",
    "lat" : 38.8988118,
    "lng" : -77.0550147,
    "elevation" : 0.0,
    "title" : "99000212051159[03/09/13 08:01:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-4651358671418161853",
    "lat" : 38.8988759,
    "lng" : -77.0547917,
    "elevation" : 0.0,
    "title" : "99000212051159[03/09/13 09:40:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-6682225994079581921",
    "lat" : 38.8991489,
    "lng" : -77.054126,
    "elevation" : 0.0,
    "title" : "99000212051159[03/09/13 09:46:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-6139615424896342557",
    "lat" : 38.8989831,
    "lng" : -77.0545995,
    "elevation" : 0.0,
    "title" : "99000212051159[03/09/13 09:54:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  }, {
    "id" : "-4976596589910500336",
    "lat" : 38.8990552,
    "lng" : -77.0543632,
    "elevation" : 0.0,
    "title" : "99000212051159[03/09/13 10:01:00]",
    "distance" : 0.0,
    "has_detail_page" : 1,
    "webpage" : "http://www.google.com"
  } ]
}


-- 
Jeryl Cook

Jeryl Cook

unread,
Mar 15, 2013, 7:23:21 AM3/15/13
to mixare-de...@googlegroups.com

Anyone?

Nelson Jaimes

unread,
Jun 4, 2013, 5:12:24 PM6/4/13
to mixare-de...@googlegroups.com
the "format" per se is not wrong, I tested saving this as a json file and using it directly and it loads fine, what could be wrong is the way the service responds with that file to mixare.... sorry I don´t have an answer, because, in fact I have the same issue, if I get more info I´ll posted here, hope you do the same :)
cheers

Jeryl Cook

unread,
Nov 14, 2014, 2:08:32 PM11/14/14
to mixare-de...@googlegroups.com
the website needed to have an encoded URL.
Reply all
Reply to author
Forward
0 new messages