I can't find the sound component in the blocks editor

20 views
Skip to first unread message

internati...@gmail.com

unread,
Mar 5, 2014, 8:36:47 PM3/5/14
to mitappinv...@googlegroups.com
The button to add any sound does not appear as you can see in the screenshot. What do I do about this?
My blocks.PNG

Enis

unread,
Mar 5, 2014, 8:48:28 PM3/5/14
to
The sound component is a hidden component.  It doesn't make a button.  You ADD a button and then program it to do things when pressed with the sound component

It appears you're using AI Classic... I suggest you try it in AI2 instead...  Do you HAVE AI2?

The tutorials are located here: http://appinventor.mit.edu/explore/ai2/tutorials

If you don't have AI2, you should set it up:
  1. Go to the setup link (setup software), and reinstall the App Inventor software.  DO NOT CHANGE THE DEFAULTS THAT ARE PROVIDED BY THE SETUP SOFTWARE SUCH AS FOLDER ETC.  Don't run an older setup file version that you might have saved to the downloads folder, but use the current one from the link above.
  2. After the setup is finished...REBOOT
  3. Then, try going to the App Inventor 2 site...

You'll find AI2 better to work with...

internati...@gmail.com

unread,
Mar 5, 2014, 8:47:32 PM3/5/14
to mitappinv...@googlegroups.com, internati...@gmail.com
On Wednesday, 5 March 2014 20:45:16 UTC-5, Enis wrote:
> The sound component is a hidden component.  It doesn't make a button.  You ADD a button and then program it to do things when pressed with the sound component
>
> On Wednesday, March 5, 2014 8:36:47 PM UTC-5, internati...@gmail.com wrote:The button to add any sound does not appear as you can see in the screenshot. What do I do about this?

How do I do that?

Enis

unread,
Mar 5, 2014, 8:50:14 PM3/5/14
to mitappinv...@googlegroups.com, internati...@gmail.com
Please read my message above again as I was editing it as you responded... I think you're using AI Classic. If you have to use AI Classic for some reason, then don't stop... if not, you should use AI2...  Check the message above again please...
Reply all
Reply to author
Forward
0 new messages