Skip to first unread message

uzumaki naruto

unread,
May 13, 2019, 3:22:43 AM5/13/19
to MIT App Inventor Forum
I download source code from https://github.com/mit-cml/appinventor-sources;
bulid code according to https://docs.google.com/document/pub?id=1Xc9yt02x3BRoq5m1PJHBr81OOv69rEBy8LVG_84j9jc#h.3aibbept75tt;
my java version is 1.7.0_80;ant version is 1.8.1;os is 64bit Ubuntu 18.04.2.
when I input command "ant" in the shell,the error info is:

ai_error.png

How should I do to solve this problem?
Thanks

Chris Ward

unread,
May 13, 2019, 6:20:23 AM5/13/19
to MIT App Inventor Forum
Hi uzumaki

This is the wrong forum for your question but my first thought is that the Java version on your PC might need an upgrade.

Please post your question on this forum:


uzumaki naruto

unread,
May 13, 2019, 8:24:44 AM5/13/19
to MIT App Inventor Forum
Hi Chris,
Thanks for your advice.
Reply all
Reply to author
Forward
0 new messages