Skip to first unread message

Jean-Luc N'DIA

unread,
Nov 4, 2016, 4:44:30 AM11/4/16
to MIT App Inventor Forum
Hello when I make my apps I cannot remove the buttons and labels and all those things please help.

Ghica

unread,
Nov 4, 2016, 8:11:55 AM11/4/16
to MIT App Inventor Forum
Could you provide more information?
Some things to try:
* Reload the page
* Clear the cache
* Try another browser: Firefox if you are using Chrome now, or the other way around.
Cheers, Ghica.

Taifun

unread,
Nov 4, 2016, 9:06:43 AM11/4/16
to MIT App Inventor Forum
Most probably once when you chose to delete some blocks, a dialog box came up saying something like "Are you really sure to delete these blocks?". Also there was a check box on the bottom like this "Don't allow dialog boxes to appear anymore" or similar. It seems to be, you checked that checkbox. Now, whenever you hit the delete key, it does nothing. The dialog box no longer shows up.

To get that dialog box back again, type chrome://settings/   in the browser's URL box and get then press "reset settings". And next time you get that option again, do not check that checkbox...

Taifun
PS: It does not look like you have used the forums yet, as a search using the search box above would have returned several threads about this topic.


Trying to push the limits of App Inventor! SnippetsTutorials and Extensions from Pura Vida Apps by  Taifun. 



Advice: Before posting, it's a good idea to search in this forum. Many others have likely run into problems similar to yours. How to search see screenshot.
Reply all
Reply to author
Forward
0 new messages