Skip to first unread message
Assigned to ewpa...@gmail.com by chrisw...@gmail.com

6C22 SO WING TUNG

unread,
Dec 10, 2018, 12:04:49 PM12/10/18
to MIT App Inventor Forum
i tried connecting my device to app inventor last week but idk why it suddenly won't connect this couple of days and it just scan the qr code and close the qr code without actually connecting to my device. Anyone can answer me asap?

Chris Ward

unread,
Dec 10, 2018, 1:12:37 PM12/10/18
to MIT App Inventor Forum
Hi

You are not the first to hit this problem and so I have asked MIT to look into it. While waiting, you can use the Emulator on your Mac or Build an APK to test on your Android device (via USB cable).

One thing you can try is to use the FireFox Browser instead of Safari.


Chris Ward

unread,
Dec 10, 2018, 1:15:38 PM12/10/18
to MIT App Inventor Forum
So Wing Tung - please do not email the Power Users. I'm sorry, we do not respond to direct communications.

This is because, by keeping the discussion on the forum, there are many people from all around the World (different time zones) who can potentially help you, not just the first responder, who may be unavailable. Plus, there is often something that many forum members can learn by reading the posts.


 

Danny Daniel

unread,
Dec 12, 2018, 11:36:50 AM12/12/18
to MIT App Inventor Forum
I've been having the same issue for days now. I usually use Chrome, but I've tried it on Firefox with the same results :( 
Reply all
Reply to author
Forward
0 new messages