Google Play Store requires api 28 or higher and mit app inventor only generates apk with api 26

45 views
Skip to first unread message

Ederson Rodrigues

unread,
Jul 25, 2019, 12:25:42 PM7/25/19
to MIT App Inventor Forum
i'm trying to post an app on google play that i made by mit app inventor but it is requiring api 28 or higher but mit app inventor only does apk with api 26, how to fix it?

Chris Ward

unread,
Jul 25, 2019, 4:38:05 PM7/25/19
to MIT App Inventor Forum
Hello Ederson

In fact, it's not a requirement until August. What you see there is Google letting you know that API 28 will be required in the near future. You can dismiss the notification and continue to post your API 26 App.

MIT are preparing an API 28 compliant version of App Inventor. It's currently being tested.

M.Onur Sagaltici

unread,
Jul 26, 2019, 5:37:10 AM7/26/19
to mitappinv...@googlegroups.com
I am receiving the same warning.

For your information:

TimAI2

unread,
Jul 26, 2019, 6:17:31 AM7/26/19
to MIT App Inventor Forum
"Starting August 1, 2019"  ....

Chris Ward

unread,
Jul 26, 2019, 8:00:20 AM7/26/19
to MIT App Inventor Forum
... and note:

"Until these dates, new apps and app updates must target at least Android 8.0 (API level 26)"

App Inventor has complied with API 26 for sometime now.

 
 
Reply all
Reply to author
Forward
0 new messages