Kenny Fergusson

unread,
Oct 26, 2015, 9:23:25 PM10/26/15
to MIT App Inventor Forum
I'm new to App Inventor but I'm getting there.
My problem is the compatibility with various items as follows.
I built an app online and it works fine with companion 2.35 on my Asus Zenfone2
Living on an island, we have bad internet speeds and connections so I downloaded  AI2U August 15 2015

I then exported my online project and imported it into AI2U offline.
AI2U would not load the blocks.
In other words, compatibility issues.

Further, AI2U asks for Companion 2.28 but works with companion 2.35, (with complaints).

I guess my question, can I somehow bring all these components into line so that I can work with either App Inventor, both on and off line?

Kenny


Taifun

unread,
Oct 27, 2015, 12:08:07 PM10/27/15
to MIT App Inventor Forum
for questions about AI2U, please ask here https://groups.google.com/forum/#!forum/ai2u
Taifun
Reply all
Reply to author
Forward
0 new messages