Skip to first unread message

Afnan B

unread,
Dec 31, 2018, 7:24:20 PM12/31/18
to MIT App Inventor Forum
Hi all
 Hoping every things fine with you
I am working on project with app inventor and I used firebase as a data base 
 
but I have problem I can store data but I cannot retrive them and I used getvalue method then gotvalue but does not work 
any one can help me please 



Thanks in advance 
Afnan   

ABG

unread,
Jan 1, 2019, 11:15:46 AM1/1/19
to MIT App Inventor Forum
More information is needed to diagnose this ...

How do you know the information is being stored?

How are you accessing Firebase?
In the emulator, or on a device?

Show us your blocks and Firebase settings.

Are you using the MIT default Firebase server or your own server?

ABG

Message has been deleted
Message has been deleted

Hanan Yaniv

unread,
Jan 3, 2019, 11:44:49 PM1/3/19
to MIT App Inventor Forum
Afnan, I've been doing it, using a Firebase storage extension from here: https://community.thunkable.com/t/free-firebasestorage-extension-v2-0-new-version/8544

It's working fine, although I haven't yet been able to retrieve an image from a folder I've created.

Hanan

Hanan Yaniv

unread,
Jan 4, 2019, 12:14:34 AM1/4/19
to MIT App Inventor Forum
Finally... This works fine.
firebaseExtension.JPG

ABG

unread,
Jan 4, 2019, 12:10:24 PM1/4/19
to MIT App Inventor Forum

Afnan B

unread,
Jan 4, 2019, 1:24:07 PM1/4/19
to MIT App Inventor Forum
I know the information is being stored 
because I followed this video tutorial 
I changed the setting to true for reading and writting as in the video 
but still, I can't retrieve the data 

I used the device to check but when I initialized the page it does not work based on the new data 

ABG

unread,
Jan 4, 2019, 1:42:54 PM1/4/19
to MIT App Inventor Forum
No Blocks?

No screen shots?

No .aia file?

No diagnosis.

ABG

Reply all
Reply to author
Forward
0 new messages