Kindle Fire 7/8/9/10 compatibility ?

33 views
Skip to first unread message

Jon

unread,
Nov 20, 2019, 11:41:24 AM11/20/19
to MIT App Inventor Forum
Hi,

I'm looking to purchase Android tablets for the MIT App Inventor for a class. I'm looking to purchase the Kindle Fire 7 (maybe 8/9/10). The students will only be using it to test their apps outside of the simulator. I've been reading a few posts that there have been issues with the Kindle Fire tablets, but nothing formal from MIT saying that Fire OS is NOT compatible with App Inventor. I have also not been able to find a formal list of all the current tablets that are (are not) compatible with App Inventor. Must the tablet OS be Android or can it be Fire OS (or other flavors of Android OS, like Fire OS) ?

Are there any reasons why NOT to get the Kindle Fire 7 for middle school students?


Thank you

SteveJG

unread,
Nov 20, 2019, 12:15:24 PM11/20/19
to mitappinv...@googlegroups.com
Read all about Forum discussions of Kindle Fire in the links here Jon  https://groups.google.com/forum/#!searchin/mitappinventortest/$27kindle$20fire$27%7Csort:date


If you need to experiment with GPS, make sure the model you select includes a GPS receiver.  Some tablets do not.

If uncertain, borrow one from some one and test it to see whether it does what you hope to do.   

Regards,
Steve

Evan Patton

unread,
Nov 20, 2019, 4:59:03 PM11/20/19
to MIT App Inventor Forum
Hi Jon,

We use Kindle Fire tablets at MIT for our workshops, so it's definitely compatible. We don't distribute our app through the Amazon store, but you can install it by downloading it from the Companion Information dialog (found under Help) in the web editor. If you are interested in our new artificial intelligence offerings, please make sure you update the tablets to the latest FireOS version.

Regards,
Evan

ABG

unread,
Nov 21, 2019, 2:12:29 PM11/21/19
to MIT App Inventor Forum
(added to new Compatibility section of FAQ)
ABG

Reply all
Reply to author
Forward
0 new messages