All cameras stopped collecting data without Miniscope DAQ software error

23 views
Skip to first unread message

Jessica Froula

unread,
Aug 3, 2023, 1:23:27 PM8/3/23
to Miniscope
I had an issue yesterday when I recorded from a mouse (v4 miniscope + 2 webcams, Miniscope-DAQ-QT software) and after the recording was finished (~1hour), I noticed that something had happened along the way where empty video files started being produced. Of note, I had recorded from other animals that day without any issue. After the first few videos all the other videos produced contained 0 bytes of data. E.g., for the miniscope, the first 5 videos contained data but the remaining ~60+ videos had no content . This was also reflected in the timestamps--the first ~5k frames of the scope were recorded and then, from the timestamp file, it looked like the recording had ended. 

Despite this issue I discovered after the fact, I didn't notice any errors or disconnections of the scope on the control panel. As far as I can tell, everything was running normally. Has anyone else encountered this issue?

Thanks in advance for any help!
Jessica

Federico Sangiuliano

unread,
Aug 3, 2023, 2:05:30 PM8/3/23
to Miniscope
Did you have enough free space in your hard drive for the whole recording?

Jessica Froula

unread,
Aug 3, 2023, 3:05:09 PM8/3/23
to Miniscope
This was definitely the issue after many recordings over the last week and not removing the older ones from the drive. I'll be keeping better track of that moving forward. Thank you Federico!
Reply all
Reply to author
Forward
0 new messages