there are missing blocks/items in this save

1,038 views
Skip to first unread message

Candace Marque

unread,
Mar 13, 2015, 10:26:46 AM3/13/15
to minecraft...@googlegroups.com
There are missing blocks/items in this save. If you continue the missing blocks/items will be removed.

I get this new message now. I updated and this appears every time I try to load a saved world or a world I had downloaded from the library. Is this because of the update? I can start the server if I am creating a new world, but otherwise it says things are missing. Help?

Matt Coia

unread,
Mar 13, 2015, 10:30:10 AM3/13/15
to minecraft...@googlegroups.com
It is most likely because you are missing a mod from the mod folder that was used in the original creation of the world. 


On Friday, March 13, 2015, Candace Marque <cpma...@gmail.com> wrote:
There are missing blocks/items in this save. If you continue the missing blocks/items will be removed.

I get this new message now. I updated and this appears every time I try to load a saved world or a world I had downloaded from the library. Is this because of the update? I can start the server if I am creating a new world, but otherwise it says things are missing. Help?

--
You received this message because you are subscribed to the Google Groups "Minecraft Teachers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to minecraft-teach...@googlegroups.com.
To post to this group, send email to minecraft...@googlegroups.com.
Visit this group at http://groups.google.com/group/minecraft-teachers.
To view this discussion on the web visit https://groups.google.com/d/msgid/minecraft-teachers/65accf5e-a0ad-42dd-95fc-1c3d260d5c57%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Candace Marque

unread,
Mar 13, 2015, 2:53:06 PM3/13/15
to minecraft...@googlegroups.com
Thank you.


On Friday, March 13, 2015 at 9:30:10 AM UTC-5, Matt Coia wrote:
It is most likely because you are missing a mod from the mod folder that was used in the original creation of the world. 

On Friday, March 13, 2015, Candace Marque <cpma...@gmail.com> wrote:
There are missing blocks/items in this save. If you continue the missing blocks/items will be removed.

I get this new message now. I updated and this appears every time I try to load a saved world or a world I had downloaded from the library. Is this because of the update? I can start the server if I am creating a new world, but otherwise it says things are missing. Help?

--
You received this message because you are subscribed to the Google Groups "Minecraft Teachers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to minecraft-teachers+unsub...@googlegroups.com.
To post to this group, send email to minecraft-teachers@googlegroups.com.

Stephen Anderson

unread,
Dec 11, 2015, 7:23:33 PM12/11/15
to Minecraft Teachers
I would agree but in my case if I enable the mods in the server launcher then the server starts then immediately disappears.  Then if I launch the client to try to join, it starts then gets tiny java window only showing the minimize max and close buttons.  As soon as I un-check the mods it runs fine but gives the error about missing blocks?  It is the hour of code world from Levine and the computer craft edu mods
Thanks for any help as I have a couple of teachers that are busting my chops 


On Friday, March 13, 2015 at 6:30:10 AM UTC-8, Matt Coia wrote:
It is most likely because you are missing a mod from the mod folder that was used in the original creation of the world. 

On Friday, March 13, 2015, Candace Marque <cpma...@gmail.com> wrote:
There are missing blocks/items in this save. If you continue the missing blocks/items will be removed.

I get this new message now. I updated and this appears every time I try to load a saved world or a world I had downloaded from the library. Is this because of the update? I can start the server if I am creating a new world, but otherwise it says things are missing. Help?

--
You received this message because you are subscribed to the Google Groups "Minecraft Teachers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to minecraft-teachers+unsub...@googlegroups.com.
To post to this group, send email to minecraft-teachers@googlegroups.com.

Matt Coia

unread,
Dec 11, 2015, 8:52:58 PM12/11/15
to minecraft...@googlegroups.com
I just loaded that map and it worked fine when I unchecked all mods except for the ones it was created with.  The mods needed are ComputerCraft(1.74) & ComputerCraftEdu(1.74), which both come with the standard 1.7.10 Build 20 install.  If you don't have both checked then it will fail to load.

On Fri, Dec 11, 2015 at 7:23 PM, Stephen Anderson <stephen....@apps.matsuk12.us> wrote:
I would agree but in my case if I enable the mods in the server launcher then the server starts then immediately disappears.  Then if I launch the client to try to join, it starts then gets tiny java window only showing the minimize max and close buttons.  As soon as I un-check the mods it runs fine but gives the error about missing blocks?  It is the hour of code world from Levine and the computer craft edu mods
Thanks for any help as I have a couple of teachers that are busting my chops 

On Friday, March 13, 2015 at 6:30:10 AM UTC-8, Matt Coia wrote:
It is most likely because you are missing a mod from the mod folder that was used in the original creation of the world. 

On Friday, March 13, 2015, Candace Marque <cpma...@gmail.com> wrote:
There are missing blocks/items in this save. If you continue the missing blocks/items will be removed.

I get this new message now. I updated and this appears every time I try to load a saved world or a world I had downloaded from the library. Is this because of the update? I can start the server if I am creating a new world, but otherwise it says things are missing. Help?

--
You received this message because you are subscribed to the Google Groups "Minecraft Teachers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to minecraft-teach...@googlegroups.com.
To post to this group, send email to minecraft...@googlegroups.com.

--
You received this message because you are subscribed to the Google Groups "Minecraft Teachers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to minecraft-teach...@googlegroups.com.
To post to this group, send email to minecraft...@googlegroups.com.

Marco Vigelini

unread,
Jan 3, 2016, 9:11:27 AM1/3/16
to Minecraft Teachers
It happened to me few minutes ago.
When you double click the startlauncher.jar select the 4th button ("Mods") and simply check which mods are available server side (second button on the top of the new window). My server didn't have the ComputerCraft and ComputerCraftEdu mods required by the world created by Joel instead I had them from the client side.
So I went to the client mod folder: /home/marco/minecraftedu/minecraft/mods/1.7.10 and found the file computercraftedu_1.74.jar
When I copied it from that location to the server mod folder (/home/marco/minecraftedu/servertool/server/mods/1.7.10) the two mods (ComputerCraft and ComputerCraftEdu) resulted available and the server was able to start without problems.

If you miss it even from the client side you can get the mod here: http://computercraftedu.com/downloads/ComputerCraftEdu1.74.jar

Hope this could solve your problem.

Ciao!
Marco
Reply all
Reply to author
Forward
0 new messages