Windows Explorer = dead.

22 views
Skip to first unread message

Notes...@gmail.com

unread,
Feb 2, 2007, 9:23:03 AM2/2/07
to
So I was happily surfing my computer one day when, a few hours after
booting, I notice that all the icons on my desktop had mysteriously
stopped working. Naturally I was somewhat perturbed, and so I set
about restarting my computer in an effort to fix the problem. Lo and
behold, when the reboot had finished windows explorer refused to run.
I was able to see my desktop background (sans the icons) but no start
menu. The only reason I'm even still able to run FF is because I
pulled it up via task manager. So my question is, wtf just happened to
my comp? There were no new installations, no filling of the drive
space, nothing.

Incidentally, I'm running winXP.

Uncle Grumpy

unread,
Feb 2, 2007, 9:31:57 AM2/2/07
to
On Feb 2, 8:23 am, Notesur...@gmail.com wrote:

> Incidentally, I'm running winXP.

Try a system restore.

Message has been deleted

Notes...@gmail.com

unread,
Feb 2, 2007, 9:37:29 AM2/2/07
to

As much as I'd love to (and yes, system restoring did occur to me) I
disabled that feature a while ago and as such that is no longer an
option.

Yea, I know it was a dumb move to make, so sue me.

Jim

unread,
Feb 2, 2007, 11:31:06 AM2/2/07
to

<Notes...@gmail.com> wrote in message
news:1170427049.2...@v45g2000cwv.googlegroups.com...

Laughter is more appropriate.

Maybe it is reinstall time.

Jim


DanS

unread,
Feb 2, 2007, 12:28:00 PM2/2/07
to
Notes...@gmail.com wrote in news:1170426183.120208.155490
@v45g2000cwv.googlegroups.com:

So start explorer.exe via the Task Manager as well. Look for oddball
processes starting up.

Is the system clean ? (Virii, spyware, etc)

Notes...@gmail.com

unread,
Feb 2, 2007, 12:42:00 PM2/2/07
to
On Feb 2, 12:28 pm, DanS <t.h.i.s.n.t.h....@a.d.e.l.p.h.i.a.n.e.t>
wrote:
> Notesur...@gmail.com wrote in news:1170426183.120208.155490

If I start explorer via the task manager (which I tried almost
immediately) it opens for about two seconds then immediately closes
again. Queerer still is the fact that my firewall (Kerio Personal)
which catches pretty much everything that tries to run on my comp did
not detect the attempted start of the program. And yes, I've run
Norton/Avast scans and a Spybot, cleaned the whole thing out.

DanS

unread,
Feb 2, 2007, 5:09:48 PM2/2/07
to
Notes...@gmail.com wrote in news:1170438120.430696.170460
@h3g2000cwc.googlegroups.com:

Possibly a shell extension either corrupt/rogue ?

I've usd this to examine Shell Extension...

http://www.nirsoft.net/utils/shexview.html

Most will show as MS extensions.

I've seen this once, on someone's PC, a Win2K box. Explorer would not
start most of the time. In the processes there was a wowexec.exe running
that shouldn't have been at bootup. The quick fix was to disable the
Active Desktop. The long term fix was done by him, so I don't have the
answer.

NoStop

unread,
Feb 2, 2007, 6:32:02 PM2/2/07
to
Notes...@gmail.com wrote:

Of course you are. WinXP is a toy operating system. It just cannot be
depended upon due to silliness like you are now eXPeriencing. Maybe someday
Microsoft will build a real operating system, but I wouldn't hold my
breathe.

Cheers.

--

"Computer users around the globe recognize that the most serious threats to
security exist because of inherent weaknesses in the Microsoft operating
system." McAfee

"Vista is finally secure from hacking. No one is going to 'hack' the product
activation and try and steal the o/s. Anyone smart enough to do so ... is
also smart enough not to want to bother." philo


Notes...@gmail.com

unread,
Feb 2, 2007, 6:39:08 PM2/2/07
to
"Of course you are. WinXP is a toy operating system. It just cannot be
depended upon due to silliness like you are now eXPeriencing."

Right, and the fact that I ran winXP every day eight hours a day for
three years running without the system locking up once means nothing.

That said, Linux FTW!

Anyway, thanks to all those who contributed to the topic, I'll see if
a shell extension is the problem.

Reply all
Reply to author
Forward
0 new messages