Loading script "C:\Nologo" failed.

1 view
Skip to first unread message

Tina Bruer

unread,
Dec 17, 2001, 11:50:32 PM12/17/01
to
Trying to install a critical update for WinME, I get the error:

Loading script "C:\Nologo" failed.

I've tried restarting and installing with most every startup item turned
off. What gives?

-Tina

Sky King

unread,
Dec 18, 2001, 3:13:09 PM12/18/01
to
Hi:

Not at all sure about what is causing the error. However, it may help to download/install
the MS scripting engine(s) to see if that corrects the problem (and it shouldn't hurt
<g>):

http://download.microsoft.com/download/winscript56/Install/5.6/W9XNT4Me/EN-US/scr56en.exe


--

...Sky

MS MVP - DTS
============


"Tina Bruer" <TKB...@hotmail.com.remove> wrote in message
news:TKBruer-D1FDE3...@news1.news.adelphia.net...

Tina Bruer

unread,
Dec 19, 2001, 12:16:15 PM12/19/01
to
That fixed it! What is MS Scripting anyway? And why if I needed it,
wasn't it there to begin with?

Sky King

unread,
Dec 19, 2001, 3:11:40 PM12/19/01
to
Hi:

It's likely that the scripting support was there to begin with, but may have gotten
corrupt or disabled by some means.

As to what it is, you can read lots about it starting here (link may wrap):
http://msdn.microsoft.com/library/default.asp?url=/nhp/Default.asp?contentid=28001169

--

...Sky

MS MVP - DTS
============

"Tina Bruer" <TKB...@hotmail.com.remove> wrote in message

news:TKBruer-6596C5...@news1.news.adelphia.net...

Reply all
Reply to author
Forward
0 new messages