wsus can only see 16 machines

116 views
Skip to first unread message

fjl...@gmail.com

unread,
Oct 3, 2013, 6:20:16 PM10/3/13
to
This is really weird, but we have three standalone wsus servers distributed geographically.

On one branch, the wsus server shows 16 clients , but i have over 30 machines on the branch.

So, i go to one of them and type wuauclt /detectnow and wuauclt /reportnow.

That machine appears in the wsus console, but one previosly listed machine now disappears! If i retry with another non listed machine, it appears and the previous one that appeared also dissapears. Repeat and it happens the same.

This is on win 2008 r2 enterprise and wsus 3.2.7600.256.

The other two servers have the same wsus version and work fine.
Message has been deleted

fjl...@gmail.com

unread,
Oct 4, 2013, 5:03:16 PM10/4/13
to
On Thursday, October 3, 2013 7:31:54 PM UTC-4:30, Special Access wrote:
> We saw something similar when our 'cloning' process didn't create a
>
> new SID on the cloned PC. Drove us crazy for about a week before
>
> someone cloned a new computer and we watched the entire process.
>
>
>
> Just a thought
>
> Mike

We don't clone computers, so sadly this isn't our case.
Message has been deleted

fjl...@gmail.com

unread,
Oct 9, 2013, 5:10:44 PM10/9/13
to
On Friday, October 4, 2013 9:30:37 PM UTC-4:30, Special Access wrote:
> If you are using any type of imaging platform, this could be the
>
> problem. Unless you are building them all from the DVD, then I have
>
> no more ideas for you.

The irony is that we use WDS / sysprep on our main branch and it works fine. Machines on the branch with the problem were prepared by normal DVD.

Since the problem is just with one branch i am guessing there is some network/server issue but i don't know how to properly diagnose.

Is there some server side log i can check?
Message has been deleted

John Stark

unread,
Mar 11, 2014, 9:29:20 PM3/11/14
to
Reply all
Reply to author
Forward
0 new messages