IIs Worker Process encountered a problem and needed to close

2583 views
Skip to first unread message

defned

unread,
May 14, 2007, 9:58:39 AM5/14/07
to
I am getting the same error on a Windows 2003 server. Happens on a
reboot when logging in. Other than that WSUS seems to work fine.

Ed

unread,
May 15, 2007, 6:58:30 AM5/15/07
to
Yes, I can confirm this as well.
This is with a clean install of WSUS 3.0 on Windows Server 2003 R2 Standard
x64 - SP1

Ed
"defned" <den...@gmail.com> wrote in message
news:1179151119.1...@q75g2000hsh.googlegroups.com...

Cecils(MSFT)

unread,
May 15, 2007, 5:19:26 PM5/15/07
to
If this appears to happen on a fairly regular, roughly 29 hour, cycle then
have a look at this article (http://support.microsoft.com/kb/918041/en-us)
for a potential work-around. We have seen this in very random situations.
If someone has this happening on a regular basis, please attach a copy of
your latest IIS logs.

Thanks
--
Cecil [MSFT]
Deployment, WSUS
Microsoft

This posting is provided "As Is" with no warranties, and confers no rights.
Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

"defned" <den...@gmail.com> wrote in message
news:1179151119.1...@q75g2000hsh.googlegroups.com...

Ed

unread,
May 16, 2007, 4:40:39 AM5/16/07
to
Hi Cecil,

Yes, I can confirm this "29 hour" sequence. This probably is related to the
"Recycle worker processes (in minutes)" setting?
We did follow the Method 3 from KB918041 (because it is a domain
controller), so now we have to wait for 29 hours to see the result.
In the meantime, I am willing to send you the latest IIS logs (not in this
newsgroup, but I can send them directly by E-mail). Exactly which logs do
you need?

Regards,

Ed

"Cecils(MSFT)" <cec...@online.microsoft.com> wrote in message
news:OcGR4azl...@TK2MSFTNGP03.phx.gbl...

Ed

unread,
May 23, 2007, 4:23:44 AM5/23/07
to
I can now confirm that the Method 3 solution of KB918041 did solve this
problem for us.

Regards,

Ed
"Ed" <no....@nospam.com> wrote in message
news:uIp7lX5l...@TK2MSFTNGP02.phx.gbl...

ritusharma

unread,
Oct 12, 2007, 11:37:52 AM10/12/07
to
This started to happen right after I applied the following MS updates for Oct 07: KB923810, KB933729, KB941202, KB939653, KB890830

I click send report multiple times and it keeps coming back. In the applications event log: I am also getting the following message repeatedly: Reporting queued error: faulting application w3wp.exe, version 6.0.3790.3959, faulting module iisutil.dll, version 6.0.3790.3959, fault address 0x0000e606.


Rebooted server a couple of times but the above is being repeatedly logged in the application event log as well as the IIS worker process has encountered a problem keeps popping on the server. NETWORK SERVICE is already part of the IIS_WPG group. The server is running Windows 2003 web edition and is not a domain controller. Need help!!!!!

Thank you.

EggHeadCafe - .NET Developer Portal of Choice
http://www.eggheadcafe.com

Reply all
Reply to author
Forward
0 new messages