One of two computers can't access network

6 views
Skip to first unread message

mikeinbvordc

unread,
Sep 2, 2004, 1:57:02 AM9/2/04
to
I have a laptop "Toshiba" with Atheros wireless adapter, and a desktop
"HP" with Linksys WMP 11 PCI card wireless adapter. Both run Windows XP
Home. There is a Linksys wireless router, which receives a wireless ISP
signal from a rooftop antenna.

As of now, both computers connect to Internet OK, so I assume that
hardware and router configuration problems are ruled out. WEP is not
enabled. On the WLAN, HP sees and accesses files on Toshiba. Toshiba does
not see HP.

On HP, Network Connections shows the WMP 11 enabled, and not bridged. All
other connections (there are five) are disabled or disconnected.

I tried the steps in Microsoft KB 308007. Toshiba can ping HP by IP
address of the adapter and by name "HP", if I turn off the Internet
Connection Firewall on HP. The KB article says that this means I have
connectivity, but I don't, in that direction, and leaving the firewall off
does not help.

Continuing the steps, the "net user guest" command gives "account active" on
both computers. On Toshiba, the "\\HP" command produces a "network path not
found" error message. The Network Setup Wizard has been run repeatedly on
both computers. The log shows nothing odd for either one. My Network
Places on Toshiba leads to a blank screen for MSHOME, which is the network
name. "Toshiba" and its description can be found with the search function;
"HP" cannot be found.

The network has worked OK in both directions, including file and printer
sharing, in the recent past. Both computers I believe automatically download
and install security updates.

Any suggestions greatly appreciated.

mikeinbvordc

unread,
Sep 2, 2004, 1:21:02 PM9/2/04
to
Answering my own post, Toshiba is fnally seeing HP - at least for the moment!

Probably what worked was resetting the TCP/IP, using the NetShell utility,
as explained in Microsoft KB 299357.

It is also possible, but I would guess less likely, that what helped was
simply going to Network Connections/rtclick on the relevant connection
icon/Properties/Wireless Networks/and then under Preferred Networks: (a)
removing "MSHome" which automatically reinstalls when the Network Setup
Wizard is rerun or (b) still less likely, clicking on Properties of MSHome
and disabling Data Encryption.

bska...@gmail.com

unread,
Aug 21, 2012, 2:35:41 AM8/21/12
to
The latest Samsung mobile phones live

up to this brand-identity; they are

versatile in their capabilities with

looks to match.
http://latestmobileforyou.blogspot.in/
Reply all
Reply to author
Forward
0 new messages