GPO problem

1 view
Skip to first unread message

Miha

unread,
Jan 28, 2010, 3:47:34 AM1/28/10
to
Hi

Suddenly in our Windows 2003 R2 member server in event log the following
error appeared

Windows cannot obtain the domain controller name for your computer network.
(An unexpected network error occurred. ).
Group Policy processing aborted.

It repeats every one hour. We haven't changed anything on server or on a
domain environment. Have checked DNS and network settings and all look
right.
Any ideas what to do to solve this?
Regards,
Miha

Meinolf Weber [MVP-DS]

unread,
Jan 28, 2010, 4:15:26 AM1/28/10
to
Hello Miha,

Please post an unedited ipconfig /all from the server and your DC/DNS server
also. Additional post the complete event viewer entry.

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm

Meinolf Weber [MVP-DS]

unread,
Jan 28, 2010, 8:33:59 AM1/28/10
to
Hello Miha,

Start here:
http://support.microsoft.com/kb/326152

http://support.microsoft.com/kb/324174

Best regards

Meinolf Weber
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.
** Please do NOT email, only reply to Newsgroups
** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


> Hi,
>
> The network settings on both DC/DNS and a member server all OK, like
> all
> other server, and this one is the only that is having trouble.
> Attached is error that comes up every hour in Application log.
> Regards,
> Miha
> "Meinolf Weber [MVP-DS]" <meiweb@(nospam)gmx.de> wrote in message
> news:6cb2911dce8f8...@msnews.microsoft.com...

Miha

unread,
Jan 28, 2010, 10:11:38 AM1/28/10
to

Hi Meinolf,

Thank you, but we're still having the same problem. Maybe I'll try to remove
the server from the domain, deleted the account and re-joined it.
Rgrds,Miha

"Meinolf Weber [MVP-DS]" <meiweb@(nospam)gmx.de> wrote in message

news:6cb2911dcea98...@msnews.microsoft.com...

rudi

unread,
Jan 28, 2010, 4:34:24 PM1/28/10
to
Hi Miha
is it an AMD Dual Core? When you ping an other maschine from this server are
you getting negative time values in the responses?
Regards Rudi

"Miha" <mi...@positiva.si> schrieb im Newsbeitrag
news:eeZDywCo...@TK2MSFTNGP05.phx.gbl...

Meinolf Weber [MVP-DS]

unread,
Jan 28, 2010, 4:42:52 PM1/28/10
to

Hello Miha,

This may be a way but not a real solution. Please describe more details about
your domain setup and post an unedited dcdiag /v, netdiag and repadmin /showrepl,
so we can check for errors on the DCs.

Was there any crash before this starts or is the server installed from an
image that isn't sysprepped?

RCan

unread,
Jan 30, 2010, 12:46:54 PM1/30/10
to
If this had not solved your issue, sounds like this could also be cause by
some networking (offload) issues. Broadcom NICs ?

Check this articles :
http://support.microsoft.com/kb/912222
http://msexchangeteam.com/archive/2007/07/18/446400.aspx
http://winserverteam.org.uk/blogs/mark/archive/2008/03/08/problems-with-hyper-v-isa-server-2006-and-tcp-offloading.aspx

Regards
Ramazan

"Miha" <mi...@positiva.si> wrote in message
news:eeZDywCo...@TK2MSFTNGP05.phx.gbl...

Jorge Silva

unread,
Jan 30, 2010, 7:03:32 PM1/30/10
to
Hi
Funny, I see so many possible solutions... What about starting with the
basics?
Communication problems? Start your network sniffer...!!!

--

I hope that the information above helps you.
Have a Nice day.

Jorge Silva
MVP Directory Services

Please no e-mails, any questions should be posted in the NewsGroup


This posting is provided "AS IS" with no warranties, and confers no rights.

"Miha" <mi...@positiva.si> wrote in message

news:#3urIa$nKHA...@TK2MSFTNGP06.phx.gbl...

Reply all
Reply to author
Forward
0 new messages