Hang while pinning toolbox on VS.NET 2003 - Hotfix?

1 view
Skip to first unread message

Sylvain Lafontaine

unread,
Nov 5, 2004, 2:44:30 PM11/5/04
to
Since the SP1 for NET Framework 1.1, VS.NET 2003 hang 90% of the time the
first time the pinning down function for the Toolbox is used and this
problem is becoming more and common for various people. (See the other posts
on this subject in this newsgroup and in the m.p.vsnet.general newsgroup).
Is there any news about a possible Hotfix?

I would like also to know if there is somewhere a list for the various
hotfix for VS.NET 2003 that have not been resolved with the SP1 for the .NET
Framework 1.1.

Thanks,
Sylvain Lafontaine, ing.

e-mail: sylvain aei ca


Gary Chang[MSFT]

unread,
Nov 6, 2004, 3:58:56 AM11/6/04
to
Hi Sylvain,

This is a really a known issue to the .NET framework SP1, it appears the
server explorer was docked "behind" the toolbox. When the toolbox is in
auto-hide mode, sliding it out by hovering over it has no effect on the
server explorer; but when you "pin" the window, the server explorer is
initialized (even though it's still not shown). So it is the server
explorer hanging.

So I think you can take a try on reorganizing the VS.NET layout, dock the
server explorer on the different side of where the toolbox docked


Thanks for your understanding!

Best regards,

Gary Chang
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security
This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------

Reply all
Reply to author
Forward
0 new messages