Stuck in Outbox

0 views
Skip to first unread message

grey...@verizon.net

unread,
Jul 30, 2004, 10:22:07 AM7/30/04
to
Replys or forwards get stuck in outbox. It seems like I
can only send new messages, and only if they aren't very
large--like a couple of lines. I am using an IMAP server.
Any helpful suggestions?

Jim

unread,
Aug 2, 2004, 3:10:06 PM8/2/04
to
This seems to happen with Outlook 2003 and is quite bizarre--you wonder how
the developers could have missed this one!

I've read of many people who have had this problem. I don't have much detail
from you, but it happens to myself and others when they merely open the
outbox folder.

Here's what happens. Let's say you just clicked "send", and into the outbox
it goes. When you open the outbox, your message is highlighted/selected. As
soon as that happens, the "send" icon changes to an "open envelope" icon
(I'm making my own name for these), the time sent changes to "none", and the
font changes from italics to normal font. Now your cooked. No way to send
this message. You can open it and click "send" until the end of time, and it
will just sit there.

Try this: make and send three new test messages. Now open the outbox. The
first one will change to "not ready"mode because it's selected. Now hit your
down arrow to select the messages below it and watch them change before your
very eyes! Cool, is it not, how much easier it is to render a message
un-sendable.

It USED to be the case in previous versions that you had to actually OPEN
the message in the outbox for it to change to normal font (which means it no
longer "ready to send"). Once you did this, all you had to do was to click
"send" again, and everything was okay and the message got sent.

NOW, however, and perhaps only God knows why, all you have to do is select
the message for Outlook to consider it "not ready". Not only that, but NOW
opening the message and clicking on send has no effect. What a wonderful
enhancement, and aren't you glad you paid for that upgrade!

If someone has a solution, please post it, since I haven't found any yet.

But for a WORKAROUND: just move the message to another folder, open it, and
then send it again. But don't open that outbox folder! You can also chose
the "send immediately when connected" option, and chances are it will send
before you have a chance to open the outbox folder. Of course, better not
have any second thoughts.

Jim


<grey...@verizon.net> wrote in message
news:735d01c47640$983919c0$a301...@phx.gbl...

Sue Mosher [MVP-Outlook]

unread,
Aug 2, 2004, 3:34:30 PM8/2/04
to
What's your Outlook 2003 build number, as shown in Help | ABout?

The workaround, BTW, is to open the message you want to send, then switch to
some other folder besides the Outbox before sending.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx


"Jim" <mic...@siena.org> wrote in message
news:ikwPc.6368$cK....@newsread2.news.pas.earthlink.net...

> If someone has a solution, please post it, since I haven't found any yet.

Jim

unread,
Aug 2, 2004, 4:05:06 PM8/2/04
to
It's build 11-6359-6360. I was hoping to find a better work around than the
one I mentioned.
Why on Earth would they introduce this behavior?


"Sue Mosher [MVP-Outlook]" <sue...@outlookcode.com> wrote in message
news:eJokZeMe...@TK2MSFTNGP11.phx.gbl...

Sue Mosher [MVP-Outlook]

unread,
Aug 2, 2004, 4:30:42 PM8/2/04
to
That's for confirming what I suspected. I think this is a problem that
appeared in Office 2003 beta, was fixed in RTM, and then somehow
reintroduced in SP1. I need to fire up a copy of Office 2003 RTM to test
that hunch.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx


"Jim" <mic...@siena.org> wrote in message

news:S7xPc.6870$9Y6....@newsread1.news.pas.earthlink.net...


> It's build 11-6359-6360. I was hoping to find a better work around than
the
> one I mentioned.

>


> "Sue Mosher [MVP-Outlook]" <sue...@outlookcode.com> wrote in message
> news:eJokZeMe...@TK2MSFTNGP11.phx.gbl...
> > What's your Outlook 2003 build number, as shown in Help | ABout?
> >
> > The workaround, BTW, is to open the message you want to send, then
switch
> to
> > some other folder besides the Outbox before sending.
> >

> >

Reply all
Reply to author
Forward
Message has been deleted
0 new messages