Formattazione condizionata valori duplicati google fogli

5940 views
Skip to first unread message

a.cinque...@latinaformazione.it

unread,
Dec 15, 2017, 6:41:47 AM12/15/17
to
Salve in google fogli non è la funzione formattazione condizionata valori duplicati come per office excel. Come posso ovviare a questo??? mi servirebbe fare il confronto tra più celle ed evidenziare i valori duplicati come faccio con excel, ma non trovo la funzione in google fogli.
Grazie

buonoc...@gmail.com

unread,
Dec 15, 2017, 9:30:21 AM12/15/17
to
Il giorno venerdì 15 dicembre 2017 12:41:47 UTC+1, a.cinque...@latinaformazione.it ha scritto:
> Salve in google fogli non è la funzione formattazione condizionata valori duplicati come per office excel. Come posso ovviare a questo??? mi servirebbe fare il confronto tra più celle ed evidenziare i valori duplicati come faccio con excel, ma non trovo la funzione in google fogli.
> Grazie

Selezionare l'intervallo (celle in colonna senza quella di intestazione)>> Formato >> Formattazione Condizionale >> Nel riquadro che si attiva aprire il menù della casella combinata con l'etichetta 'Formatta le celle se...' e scegliere l'ultima voce: La formula personalizzata è. Nella Text Box che appare con dentro scritto Valore o Formula digitare ( assumendo che i tuoi dati siano da A1:A10):
=CONTA.SE($A$1:$A$10; A1)>1
Scegliere le opzioni di formattazione nei box sottostanti e infine cliccare sul pulsante fine. In sostanza non mi sembra ci sia niente di diverso dal comune Excel di Office.

Ciao
Elio

pasqua...@gmail.com

unread,
Oct 1, 2018, 12:50:33 PM10/1/18
to
Funziona perfettamente. Grazie mille

Sergio Zappoli

unread,
Sep 30, 2020, 5:29:15 PM9/30/20
to

Perfetto! Semplice ed efficace

Alessandro Meoli

unread,
Jan 26, 2021, 4:46:58 AM1/26/21
to
Ciao a tutti, a me non funziona, dove sbaglio?

On Wednesday, September 30, 2020 at 11:29:15 PM UTC+2, Sergio Zappoli wrote:
> Perfetto! Semplice ed efficace

Alessandro Rizzo

unread,
Jan 29, 2021, 11:13:30 AM1/29/21
to
Anche a me non funziona la formula indicata, nonostante abbia seguito le indicazioni.

Massimiliano Piretti

unread,
May 26, 2021, 3:26:22 AM5/26/21
to
la formila indicata e' per 10 righe =CONTA.SE($A$1:$A$10; A1)>1
dalla riga 1 alla riga 10 , se volete dalla riga 1 alla riga 2000 scrivete =CONTA.SE($A$1:$A$2000; A1)>1

vico del carmine

unread,
Nov 13, 2021, 12:06:08 PM11/13/21
to
Ciao, e grazie per la dritta, ma la cella che si evidenzia come duplicato è la prima; sarebbe possibile l'ultima o addirittura tutte le celle duplicate?
Reply all
Reply to author
Forward
0 new messages