Re: FORMULA SE CON TRE CONDIZIONI

8 views
Skip to first unread message

Bruno Campanini

unread,
Sep 28, 2021, 3:56:41 PMSep 28
to
Antonella Plateroti has brought this to us :
> Ciao a tutti
> non riesco a fare una cosa banale e sto perdendo un sacco di tempo, potete
> aiutarmi? Una cella B2 mi deve restituire la dicitura "NON PRESENTE" se il
> valore è inferiore a 4, "FORSE PRESENTE" se è compreso tra 4 e 6 e "PRESENTE"
> se è superiore a 6. Io ho scritto dopo aver guardato piu' tutorial :
> =SE(B2<4;"NON PRESENTE";SE(B2>3<7;"FORSE PRESENTE";SE(B2>6;PRESENTE;))) ma
> non va! Dove sbaglio?

=IF(B2<4,"NP",IF(AND(B2>=4,B2<=6),"FP",IF(B2>6,"PP")))

Bruno
Reply all
Reply to author
Forward
0 new messages