come mettere separatore mgliaia in numero dentro formula?

9 views
Skip to first unread message

Marco

unread,
Aug 12, 2022, 6:35:09 AMAug 12
to
Ciao a tutti,
ho una formula che contiene una somma di numeri e poi altre cose concatenate in formato testuale che vengono dopo: vorrei che quella somma fosse inserita con il separatore delle migliaia ma non ho trovato il modo di farlo
C'è una funzione per fare questo? Parlo di un vecchio Excel 2007
Grazie

issdr

unread,
Aug 12, 2022, 7:47:48 AMAug 12
to
Marco wrote:

> ho una formula che contiene una somma di numeri e poi altre cose
> concatenate in formato testuale che vengono dopo: vorrei che quella
> somma fosse inserita con il separatore delle migliaia ma non ho
> trovato il modo di farlo
> C'è una funzione per fare questo?

TESO, es. =TESTO(B1+C1;"€ #.##0")&" totali"

Marco

unread,
Aug 12, 2022, 8:51:32 AMAug 12
to
ha funzionato, grazie! era così facile, eppure googolando qua e la non l'avevo trovato e capito :-)
grazie
Reply all
Reply to author
Forward
0 new messages