ERROR: Unable to read configuration for Microsoft Internet Information Server

0 views
Skip to first unread message

Brian

unread,
Jan 6, 2004, 10:36:10 AM1/6/04
to
I recently migrated some IIS5 sites to IIS6 (using the migration tool). Web sites work fine, but I am unable to get Frontpage to work with it. Attempting to "Configure Server extensions 2002", creates the following error "Unable to read configuration for Microsoft Internet Information Server".

Any help, please??!!!!

Thanks.

David Berry

unread,
Jan 6, 2004, 10:50:06 AM1/6/04
to
What are the steps you're using? Did you install the FPSE from Control
Panel, Add/Remove Programs, Windows Components? In IIS 6 you'll also need
to click on Web Server Extensions and choose "Allow" for the FPSE.

--
David Berry - MCP
Microsoft MVP - FrontPage
FrontPage Support: http://www.net-sites.com/sitebuilder/
-----------------------------------
To assist you in getting the best answers for FrontPage support see:
http://www.net-sites.com/sitebuilder/newsgroups.asp
-----------------------------------

"Brian" <anon...@discussions.microsoft.com> wrote in message
news:3FDE73F3-1F37-44BB...@microsoft.com...

David Berry

unread,
Jan 6, 2004, 10:56:16 AM1/6/04
to
Here's an article that might help as well:

http://support.microsoft.com/default.aspx?scid=kb;en-us;230776

--
David Berry - MCP
Microsoft MVP - FrontPage
FrontPage Support: http://www.net-sites.com/sitebuilder/
-----------------------------------
To assist you in getting the best answers for FrontPage support see:
http://www.net-sites.com/sitebuilder/newsgroups.asp
-----------------------------------

"David Berry" <dbe...@mvps.org> wrote in message
news:OxRrCzG1...@TK2MSFTNGP11.phx.gbl...

Brian

unread,
Jan 7, 2004, 10:01:14 AM1/7/04
to
Thanks for the response.
Yes, FPSE are installed in the windows components add/remove.
Yes, FPSE are allowed in IIS Manager Web Service Extensions.
I had found the same knowledge base article, but it does not appear applicable in this case (I did check the path to make sure).

Any other suggestions?

----- David Berry wrote: -----

David Berry

unread,
Jan 7, 2004, 5:14:48 PM1/7/04
to
The only other thing I can think of is to un-install and re-install IIS.
You might want to check one of the Windows Sever or IIS news groups first
though.

--
David Berry - MCP
Microsoft MVP - FrontPage
FrontPage Support: http://www.net-sites.com/sitebuilder/
-----------------------------------
To assist you in getting the best answers for FrontPage support see:
http://www.net-sites.com/sitebuilder/newsgroups.asp
-----------------------------------
"Brian" <anon...@discussions.microsoft.com> wrote in message

news:AF2B2A1E-CF07-4C17...@microsoft.com...

greg

unread,
Jan 22, 2004, 8:37:28 AM1/22/04
to
Not sure if you got this fixed or not, but I had the same error. I found
that the Sharepoint website had stopped. Even though my other sites were
running this one had stopped. I started it and the error went away. I know
its a simple thing, but just thought I would mention it.

Greg


"Brian" <anon...@discussions.microsoft.com> wrote in message

news:AF2B2A1E-CF07-4C17...@microsoft.com...

Reply all
Reply to author
Forward
0 new messages