Ie8 version finale.

4 views
Skip to first unread message

J. K.

unread,
Mar 19, 2009, 1:18:55 PM3/19/09
to
Bonjour, soir,

La version finale 8 de Ie en 32 et 64 est disponible.
http://www.microsoft.com/downloads/details.aspx?FamilyID=79154fb4-c610-4a1e-811d-dfe0f1dd84d1&DisplayLang=fr

--
Cordialement.
Jacques


terragasta

unread,
Mar 19, 2009, 1:35:19 PM3/19/09
to
pour vista seulement ? !

"J. K." <260212...@voilaaa.fr> a écrit dans le message de news:
O2WYRbLq...@TK2MSFTNGP05.phx.gbl...

J. K.

unread,
Mar 19, 2009, 1:40:55 PM3/19/09
to
Le 19.03.09, terragasta,

Bonjour, soir,


[..]


> pour vista seulement ? !

Pour Xp:

http://www.microsoft.com/downloads/details.aspx?FamilyID=341c2ad5-8c3d-4347-8c03-08cdecd8852b&DisplayLang=fr

Ie8 provoque un plantage du volet :

Application défaillante sidebar.exe, version 6.0.6002.16497, horodatage
0x48f95a52, module défaillant unknown, version 0.0.0.0, horodatage
0x00000000, code d’exception 0xc0000005, décalage d’erreur
0x0000000171d0d590, ID du processus 0x1388, heure de début de
l’application 0x01c9a8b901afd275.

--
Cordialement.
Jacques


P@py.Net [MS-MVP]

unread,
Mar 19, 2009, 2:05:48 PM3/19/09
to
Hello terragasta !

Pour XP et Vista

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm


Luc

unread,
Mar 19, 2009, 2:04:41 PM3/19/09
to
terragasta a écrit...

> pour vista seulement ? !
>
> "J. K." <260212...@voilaaa.fr> a écrit dans le message de news:
> O2WYRbLq...@TK2MSFTNGP05.phx.gbl...
>> Bonjour, soir,
>>
>> La version finale 8 de Ie en 32 et 64 est disponible.
>> http://www.microsoft.com/downloads/details.aspx?FamilyID=79154fb4-c610-4a1e-811d-dfe0f1dd84d1&DisplayLang=fr

Le lien ci-dessus ne concerne que Vista.

Pour accéder à la version kivabien (langue et OS), le mieux est de partir de
http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx


--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

P@py.Net [MS-MVP]

unread,
Mar 19, 2009, 2:07:20 PM3/19/09
to
Hello terragasta !

> pour vista seulement ? !


Pour XP et Vista :
http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx
Installation par dessus la RC sans problème chez moi sur 2 PC

terragasta

unread,
Mar 19, 2009, 2:22:09 PM3/19/09
to
bonsoir P...@py.net
qu'entends-tu par RC ?
puis-je installer IE8 directement sur IE7 ( xp pro sp3) ou faut-il
désinstaller IE7 ( mais comment fait-on pour conserver les
réglages,favoris,modules précédents ?)
d'avance merci
cordialement
terragasta

"P...@py.Net [MS-MVP]" <ant...@m.fr> a écrit dans le message de news:
mn.9c7b7d931...@m.fr...

P@py.Net [MS-MVP]

unread,
Mar 19, 2009, 2:52:26 PM3/19/09
to
Hello terragasta !

> qu'entends-tu par RC ?
> puis-je installer IE8 directement sur IE7 ( xp pro sp3) ou faut-il
> désinstaller IE7 ( mais comment fait-on pour conserver les
> réglages,favoris,modules précédents ?)

RC = Release candidate, dernière forme d'une beta avant qu'elle
devienne RTM (Release To Manufacturer)

Une installation directement sur IE 7 ne pose pas de problèmes. On
garde ses réglages et si nécessaire on revient à IE 7 par la simple
désinstallation d'IE 8

J. K.

unread,
Mar 19, 2009, 4:03:48 PM3/19/09
to
Bonjour, soir,


[..]

> Ie8 provoque un plantage du volet :
>
> Application défaillante sidebar.exe, version 6.0.6002.16497,
> horodatage 0x48f95a52, module défaillant unknown, version
> 0.0.0.0, horodatage 0x00000000, code d’exception 0xc0000005,
> décalage d’erreur 0x0000000171d0d590, ID du processus 0x1388,
> heure de début de l’application 0x01c9a8b901afd275.

En attendant le Sp2 de Vista, pour le moment j'ai la RC2, j'ai placé
sidebar dans programmes/démarrage et pas de plantage. Bizarre.

--
Cordialement.
Jacques


Babou

unread,
Mar 19, 2009, 4:55:42 PM3/19/09
to
Je suis sous vista
Je viens grâce a vos liens d'adopter IE8, j'ai pas pu attendre la
proposition de la mise a jour automatique, ie8 je l'aime déjà beaucoup,
rapide efficace, on l'oublie a l'usage, c bon signe, soit disant qu'il
demande moins de ressource, ce qui est un bon point supplémentaire
Je l'ai installé par dessus EI7 sans problème,et très rapidement.
Voilà

.
"J. K." <260212...@voilaaa.fr> a écrit dans le message de
news:O2WYRbLq...@TK2MSFTNGP05.phx.gbl...

point ni le reste@skynet.be Dominique Van De Voorde

unread,
Mar 19, 2009, 6:27:12 PM3/19/09
to
Bonsoir Papy,

"P...@py.Net [MS-MVP]" <ant...@m.fr> a écrit dans le message de news: mn.9c7b7d931...@m.fr...

> Pour XP et Vista :
> http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx
> Installation par dessus la RC sans problème chez moi sur 2 PC

Peut-être sous Vista car sous XP chez moi IE8 a désinstallé la RC, redémarré le PC pour s'installer
définitivement de manière nasodigitale comme dirait JCB.
Le second PC sous Vista lui il a fait la mise à jour de IE7 vers IE8 sans désinstaller et sans plantage avec
le volet.

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)


Laurent Jumet

unread,
Mar 19, 2009, 8:53:12 PM3/19/09
to

Hello Dominique !

"Dominique Van De Voorde" <dodo.sans point ni le re...@skynet.be> wrote:

> Peut-être sous Vista car sous XP chez moi IE8 a désinstallé la RC, redémarré
> le PC pour s'installer définitivement de manière nasodigitale comme dirait
> JCB.

...moi aussi, il a désinstallé la RC1 pour s'installer.
Mais il est plus lent au lancement, nettement.
Il y a quelque chose qui coince au lancement; une idée?

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Laurent Jumet

unread,
Mar 19, 2009, 10:06:41 PM3/19/09
to

Hello Laurent !

"Laurent Jumet" <1st_NAME...@skynet.be> wrote:

>> Peut-être sous Vista car sous XP chez moi IE8 a désinstallé la RC,
>> redémarré le PC pour s'installer définitivement de manière nasodigitale
>> comme dirait JCB.

> ...moi aussi, il a désinstallé la RC1 pour s'installer.
> Mais il est plus lent au lancement, nettement.
> Il y a quelque chose qui coince au lancement; une idée?

J'ai désisntallé le IE8 final et j'ai remis le IE8_RC1
Le final est très lent au lancement, le RC1 ça va.

JF

unread,
Mar 20, 2009, 12:34:41 AM3/20/09
to
*Bonjour P...@py.Net [MS-MVP]* !
<mn.9ca87d937...@m.fr>

> Une installation directement sur IE 7 ne pose pas de problèmes. On garde ses
> réglages et si nécessaire on revient à IE 7 par la simple désinstallation
> d'IE 8

J'ai perdu la fonction OpenAdjacent ==>
HKCU\Software\Microsoft\Internet Explorer\TabbedBrowsing
OpenAdjacent=1
La valeur est bien toujours là, mais l'item n'existe plus dans les
Propriétés Internet, Onglets. J'aime bien qu'en cliquant un lien
l'onglet s'ouvre juste à côté, et non perdu loin sur la droite.

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm


technicland

unread,
Mar 20, 2009, 3:09:17 AM3/20/09
to
Dans le message de news Laurent Jumet nous a dit :

> J'ai désisntallé le IE8 final et j'ai remis le IE8_RC1
> Le final est très lent au lancement, le RC1 ça va.

Salut
perso aucun ralentissement avec la version finale
Laurent


Rodolphe

unread,
Mar 20, 2009, 5:52:11 AM3/20/09
to

"technicland" <webmasterpa...@technicland.com> a écrit dans le
message de news: O6D7ErSq...@TK2MSFTNGP04.phx.gbl...
Salut,
Moi également, mis par-dessus IE7 et que du bonheur.
Rodolphe


Hasta Luego

unread,
Mar 20, 2009, 6:19:42 AM3/20/09
to
technicland a écrit :

Idem, je l'ai installé par dessus IE7, sous XP Pro SP3, la rapidité
d'affichage est remarquable, et les nouvelles fonctionalités (comme la
navigation InPrivate, ou la possibilité de régler la longueur des
titres dans la barres de favoris, entre autres) sont excellentes et
agréables.

--
Hasta Luego


Laurent Jumet

unread,
Mar 20, 2009, 6:25:20 AM3/20/09
to

Hello Hasta !

Hasta Luego <hasta...@invalid.fr> wrote:

>>> J'ai désisntallé le IE8 final et j'ai remis le IE8_RC1
>>> Le final est très lent au lancement, le RC1 ça va.

>> perso aucun ralentissement avec la version finale

> Idem, je l'ai installé par dessus IE7, sous XP Pro SP3, la rapidité


> d'affichage est remarquable, et les nouvelles fonctionalités (comme la
> navigation InPrivate, ou la possibilité de régler la longueur des
> titres dans la barres de favoris, entre autres) sont excellentes et
> agréables.

Peut-être faut-il désinstaller le IE8-RC1 (on revient alors sur IE7) et puis seulement installer le IE8-RC2.

Hasta Luego

unread,
Mar 20, 2009, 6:41:11 AM3/20/09
to
Laurent Jumet a écrit :

> Hello Hasta !
>
> Hasta Luego <hasta...@invalid.fr> wrote:
>
>>>> J'ai désisntallé le IE8 final et j'ai remis le IE8_RC1
>>>> Le final est très lent au lancement, le RC1 ça va.
>>> perso aucun ralentissement avec la version finale
>
>> Idem, je l'ai installé par dessus IE7, sous XP Pro SP3, la rapidité
>> d'affichage est remarquable, et les nouvelles fonctionalités (comme la
>> navigation InPrivate, ou la possibilité de régler la longueur des
>> titres dans la barres de favoris, entre autres) sont excellentes et
>> agréables.
>
> Peut-être faut-il désinstaller le IE8-RC1 (on revient alors sur IE7) et
> puis seulement installer le IE8-RC2.

??????? !!!!!!!!!!!! Pour quelle(s) raison(s) puisque *_tout_* va bien
?
Vous avez l'art de compliquer les choses et de répondre à côté du
sujet, il me semble... ;-)

Bonne journée quand même !

--
Hasta Luego


P@py.Net [MS-MVP]

unread,
Mar 20, 2009, 7:09:51 AM3/20/09
to
Hello Laurent Jumet !

> Peut-être faut-il désinstaller le IE8-RC1 (on revient alors sur IE7) et
> puis seulement installer le IE8-RC2.

Ce n'est pas une RC2 mais la RTM ! et si c'est nécessaire
l'installateur commence par faire la désinstallation

Laurent Jumet

unread,
Mar 20, 2009, 7:21:47 AM3/20/09
to

Hello P...@py.Net !

P...@py.Net [MS-MVP] <ant...@m.fr> wrote:

>> Peut-être faut-il désinstaller le IE8-RC1 (on revient alors sur IE7)
>> et puis seulement installer le IE8-RC2.

> Ce n'est pas une RC2 mais la RTM ! et si c'est nécessaire
> l'installateur commence par faire la désinstallation

...oui oui, mais chez moi la RC1 va bien et la RTM ne va pas du tout, il faut un délai énorme pour que ça se lance.
Peut-être aurais-je dû désinstaller la RC1 d'abord; je verrai l'expérience des autres avant de réessayer.

Lazy

unread,
Mar 20, 2009, 9:22:15 AM3/20/09
to
> ...oui oui, mais chez moi la RC1 va bien et la RTM ne va pas du tout, il faut un délai énorme pour que ça se lance.
> Peut-être aurais-je dû désinstaller la RC1 d'abord; je verrai l'expérience des autres avant de réessayer.
>

Idem pour moi, c'est beaucoup plus lent au démarrage que IE7 !!!
On dirait qu'il cherche quelque chose avant d'afficher ses pages.

Je précise que j'ai installé IE8 directement sur IE7


P@py.Net [MS-MVP]

unread,
Mar 20, 2009, 10:48:14 AM3/20/09
to
Hello Lazy !

> Idem pour moi, c'est beaucoup plus lent au démarrage que IE7 !!!
> On dirait qu'il cherche quelque chose avant d'afficher ses pages.

> Je précise que j'ai installé IE8 directement sur IE7

Sur mon forum, d'autres personnes signalent les mêmes problèmes sur des
XP. On me dit que pour afficher la page http://saamu.net il faut entre
11 et 13 secondes. Alors que sur Vista c'est immédiat

Laurent Jumet

unread,
Mar 20, 2009, 10:58:20 AM3/20/09
to

Hello Lazy !

"Lazy" <la...@lazy.net> wrote:

>> Peut-être aurais-je dû désinstaller la RC1 d'abord; je verrai
>> l'expérience des autres avant de réessayer.

> Idem pour moi, c'est beaucoup plus lent au démarrage que IE7 !!!
> On dirait qu'il cherche quelque chose avant d'afficher ses pages.
> Je précise que j'ai installé IE8 directement sur IE7

J'ai réessayé en désisntallant le RC1 d'abord, retour à IE7, puis install IE8 final et ça ne va toujours pas; lenteur extrême.
En revanche, IE8_RC1 va bien; s'il est toujours sur le serveur, prends celui-là.

Hasta Luego

unread,
Mar 20, 2009, 11:35:43 AM3/20/09
to
P...@py.Net [MS-MVP] a écrit :

> Hello Lazy !
>
>> Idem pour moi, c'est beaucoup plus lent au démarrage que IE7 !!!
>> On dirait qu'il cherche quelque chose avant d'afficher ses pages.
>
>> Je précise que j'ai installé IE8 directement sur IE7
>
> Sur mon forum, d'autres personnes signalent les mêmes problèmes sur des XP.
> On me dit que pour afficher la page http://saamu.net il faut entre 11 et 13
> secondes. Alors que sur Vista c'est immédiat

Chez moi, sous _XP_, l'affichage de cette page est également immédiat.

--
Hasta Luego


Lazy

unread,
Mar 20, 2009, 11:45:39 AM3/20/09
to

Je viens de m'appercevoir de quelque chose qui je crois a un rapport avec la lenteur du bouzin
Quand IE8 est lançé, j'ai 2 ou 3 processus iexplore.exe en cours dans le gestionnaire des taches
étrange non ?
Je précise que je suis sous XP pro sp3 avec licence et tout et tout a toujours fonctionné à merveille
y compris IE7 + IE7 pro
Affaire à suivre...

terragasta

unread,
Mar 20, 2009, 12:03:29 PM3/20/09
to
bonjour,
moi j'ai 2 iexplore.exe ( 110 MO et 22 MO ) qui s'affichent dans le
gestionnaire de tâches quand je lance IE8.
affaire à suivre.....

"Lazy" <la...@lazy.net> a écrit dans le message de news:
OZeg8LXq...@TK2MSFTNGP04.phx.gbl...

Lazy

unread,
Mar 20, 2009, 12:10:35 PM3/20/09
to

"terragasta" <gondinet.bodeux(supprimer ceci)@orange.fr> a écrit dans le message de news: O5OmiVXq...@TK2MSFTNGP06.phx.gbl...

> bonjour,
> moi j'ai 2 iexplore.exe ( 110 MO et 22 MO ) qui s'affichent dans le gestionnaire de tâches quand je lance IE8.
> affaire à suivre.....
>

C'est peut-être simplement IE8 et IE8 inPrivate qui se lance en même temps...
Mais dommage pour la lenteur car il me plait pas mal ce nouvel iexplorer!

terragasta

unread,
Mar 20, 2009, 12:23:08 PM3/20/09
to
non, IE8 inPrivate n'est pas activé....
"Lazy" <la...@lazy.net> a écrit dans le message de news:
OOl5pZXq...@TK2MSFTNGP05.phx.gbl...

GREENHORN

unread,
Mar 20, 2009, 12:27:31 PM3/20/09
to
Lazy a exprimé avec précision :

>
> Idem pour moi, c'est beaucoup plus lent au démarrage que IE7 !!!
> On dirait qu'il cherche quelque chose avant d'afficher ses pages.
>
> Je précise que j'ai installé IE8 directement sur IE7

Bonsoir *Lazy* et à *TLM*

Idem pour moi ! Premiers tests ! Je suis assez partagé quand je vois,
après plusieurs essais, que IE8 s'ouvre en 45 secondes, c'est un peu
long ! Par la suite, il n'y a pas de problèmes d'affichage des pages
dans l'ensemble, si l'on excepte quelques ralentissements sur certaine
page [mais pas sur celle de Papy ! :-) ]. A noter toutefois que je ne
peux plus accéder au scan en ligne de securiser. J'ai ce message :

Unable to run HouseCall. Because this web site is not authorized to
host HouseCall.

Je clique sur OK et je suis redirigé vers le site principal :

http://housecall.trendmicro.com/fr/

Windows Live Mail s'ouvre en 30 secondes maintenant : c'est aussi plus
long qu'avant !

Au *lancement*, il semble que les temps de réponse soient multipliés
par deux, voire pas trois pour IE8 ! Et encore, j'ai gagné une
quinzaine de secondes pour les deux et, au cas particulier, pour IE8 en
virant dans Spybot/Outils/Pages du navigateur, des adresses mises par
l'installation, genre "about blank" "microsoft" and co pour ne laisser
QUE http://www.google.fr
et j'ai fait de même dans le registre à
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main
et
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

J'ai constaté aussi que le démarrage de Windows est un peu plus long.

En conclusion tout cela me laisse un peu dubitatif, virer IE8 ou non ?

PS : pareil pour le Gestionnaire de tâches : 2 iexplore.exe par moment
! ;-)

--
Amicalement
GREENHORN


***FRGE***

unread,
Mar 20, 2009, 1:04:04 PM3/20/09
to
*Bonjour* *Laurent Jumet*
Le 20/03/2009 jour de la Saint Herbert, Laurent Jumet nous a écrit
ceci:

> ...oui oui, mais chez moi la RC1 va bien et la RTM ne va pas du tout, il
> faut un délai énorme pour que ça se lance. Peut-être aurais-je dû
> désinstaller la RC1 d'abord; je verrai l'expérience des autres avant de
> réessayer.

Idem pour moi, je n'avais pas constaté de problème avec la RC1 que j'ai
désinstallé entre temps, mais là une catastrophe de lenteur à
l'ouverture après migration de IE7 vers IE8 RTM.

--
***FRGE***


Lazy

unread,
Mar 20, 2009, 1:17:00 PM3/20/09
to
> Bonsoir *Lazy* et à *TLM*
>
> Idem pour moi ! Premiers tests ! Je suis assez partagé quand je vois, après plusieurs essais, que IE8 s'ouvre en 45 secondes,
> c'est un peu long ! Par la suite, il n'y a pas de problèmes d'affichage des pages dans l'ensemble, si l'on excepte quelques
> ralentissements sur certaine page [mais pas sur celle de Papy ! :-) ]. A noter toutefois que je ne peux plus accéder au scan en
> ligne de securiser. J'ai ce message :
>
> Unable to run HouseCall. Because this web site is not authorized to host HouseCall.
>
> Je clique sur OK et je suis redirigé vers le site principal :
>
> http://housecall.trendmicro.com/fr/
>
> Windows Live Mail s'ouvre en 30 secondes maintenant : c'est aussi plus long qu'avant !
>
> Au *lancement*, il semble que les temps de réponse soient multipliés par deux, voire pas trois pour IE8 ! Et encore, j'ai gagné
> une quinzaine de secondes pour les deux et, au cas particulier, pour IE8 en virant dans Spybot/Outils/Pages du navigateur, des
> adresses mises par l'installation, genre "about blank" "microsoft" and co pour ne laisser QUE http://www.google.fr
> et j'ai fait de même dans le registre à
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main
> et
> HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
>
> J'ai constaté aussi que le démarrage de Windows est un peu plus long.
>
> En conclusion tout cela me laisse un peu dubitatif, virer IE8 ou non ?
>
> PS : pareil pour le Gestionnaire de tâches : 2 iexplore.exe par moment ! ;-)
>
> --
> Amicalement
> GREENHORN

C'est quelle page la page de Papy ?

GREENHORN

unread,
Mar 20, 2009, 1:22:09 PM3/20/09
to
GREENHORN avait prétendu :

>
> Bonsoir *Lazy* et à *TLM*
>
> Idem pour moi ! Premiers tests ! Je suis assez partagé quand je vois, après
> plusieurs essais...........................


Après pratiquement une [petite] journée à galèrer, j'en ai eu
finalement "marre" ! :-@ je viens de virer IE8. Quel bonheur, tout est
revenu dans l'ordre ! :-)

[lazy] cette page : http://saamu.net

--
Amicalement
GREENHORN


Pierre@rofl.nospam.fr.rofl Jean Pierre

unread,
Mar 20, 2009, 2:09:56 PM3/20/09
to
Dans son message news:%23puJ2UR...@TK2MSFTNGP04.phx.gbl,
JF <j...@news.invalid> a tapoté sur son clavier:

> *Bonjour P...@py.Net [MS-MVP]* !
> <mn.9ca87d937...@m.fr>
>
>> Une installation directement sur IE 7 ne pose pas de problèmes. On
>> garde ses réglages et si nécessaire on revient à IE 7 par la simple
>> désinstallation d'IE 8
>
> J'ai perdu la fonction OpenAdjacent ==>
> HKCU\Software\Microsoft\Internet Explorer\TabbedBrowsing
> OpenAdjacent=1
> La valeur est bien toujours là, mais l'item n'existe plus dans les
> Propriétés Internet, Onglets. J'aime bien qu'en cliquant un lien
> l'onglet s'ouvre juste à côté, et non perdu loin sur la droite.

Bonsoir à tous,

Donc je viens apporter ma contribution sur IE8.

Pour les personnes qui rencontrent des ralentissement cela ne viendrait
il pas des ajouts de toolbars ou bien de certains add ons ou modules
complémentaires installés ?

Je demande cela peut être est ce une piste à étudier.

En ce qui me concerne je ne l'ai pas installé j'avais installé la RC1 et
comme je l'avais dit ici petits soucis avec OE Quotefix et les
reconstitutions de messages et ensuite avec l'onglet favoris mais bon
j'installerais la version définitive ds les prochains jours.

Cdt.

Jean Pierre

Bernard Lempel

unread,
Mar 20, 2009, 2:17:56 PM3/20/09
to
Bonjour,

Essaie de tuer les processus en trop (n'en laisse qu'un sel en activité) et
dis nous.

Au revoir.
Bernard Lempel
http://lempel.net

"Lazy" <la...@lazy.net> a écrit dans le message de news:
OZeg8LXq...@TK2MSFTNGP04.phx.gbl...

...Couic...

terragasta

unread,
Mar 20, 2009, 2:18:41 PM3/20/09
to
qui dit mieux....
maintenant j'ai 5 processus iexplorer.exe actifs dans le gestionnaire.....


"GREENHORN" <Gree...@wouawouanadoodoo.fr> a écrit dans le message de news:
ekq3AjXq...@TK2MSFTNGP03.phx.gbl...

terragasta

unread,
Mar 20, 2009, 2:33:41 PM3/20/09
to
j'en ai supprimé 4 , fermé IE8 et relancé IE8 : 2 iexplore.exe dans le
gestionnaire qui ont disparu en même temps quand j'ai refermé IE8 une
deuxième fois.
"Bernard Lempel" <Lempel....@orange.fr> a écrit dans le message de news:
On2XzgYq...@TK2MSFTNGP05.phx.gbl...

GREENHORN

unread,
Mar 20, 2009, 2:45:01 PM3/20/09
to
terragasta a présenté l'énoncé suivant :

> j'en ai supprimé 4 , fermé IE8 et relancé IE8 : 2 iexplore.exe dans le
> gestionnaire qui ont disparu en même temps quand j'ai refermé IE8 une
> deuxième fois.


Bonsoir *terragasta*

Idem pour moi... Avant que je le désinstalle ! ;-)

--
Amicalement
GREENHORN


Nat

unread,
Mar 20, 2009, 3:07:03 PM3/20/09
to
Inconditionnelle depuis des années de MSIE, la version 8 est la goutte qui a
fait déborder le vase hier.
Désinstallation foireuse, j'ai dû me rabattre sur un ghost! Pourtant, mon
ordi est très en ordre.

J'ai donc, depuis ce matin, installé Firefox! Car l'évolution de MSIE ne me
dit rien de positif.
Ça devient de plus en plus lourd et désagréable.


----.(-. N@t .-).----

"GREENHORN" <Gree...@wouawouanadoodoo.fr> a écrit dans le message de news:
%23mvAjBY...@TK2MSFTNGP06.phx.gbl...

Luc

unread,
Mar 20, 2009, 2:01:10 PM3/20/09
to
GREENHORN a écrit...

[...]


> A noter toutefois que je ne
> peux plus accéder au scan en ligne de securiser. J'ai ce message :
>
> Unable to run HouseCall. Because this web site is not authorized to
> host HouseCall.
>
> Je clique sur OK et je suis redirigé vers le site principal :
>
> http://housecall.trendmicro.com/fr/

Ça, ça n'a rien à voir avec IE8. Comme le message le précise, c'est Trend
qui ne veut pas que le scan soit lancé de façon transparente via
secuser.com, d'où la redirection... et ce n'est pas récent.

Quant à tous les témoignages de ralentissements que j'ai relevés dans ce
fil, dont les tiens, je les ai testés chez moi sur une XP virtuel et sur un
Vista, je n'en constate aucun. Exemple : l'ouverture de Windows Live Mail
n'est pas longue qu'avant, j'ai même plutôt l'impression inverse, mais bon,
comme je n'ai pas fait de relevés chronométriques ; un clic sur
http://saamu.net ouvre IE8 quasi instantanément et la page s'affiche d'un
coup après deux secondes de latence environ (hors accès au cache Internet
évidemment) alors que j'ai une modeste connexion internet 512 ; etc.

Je n'en conclue rien, je témoigne seulement à mon tour... mais j'aimerais
bien savoir pourquoi tant de problèmes sur certaines configurations.


--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Bernard Lempel

unread,
Mar 20, 2009, 4:01:09 PM3/20/09
to
Bonjour,

Non, ne ferme que ceux qui sont en trop, mais ne ferme pas ie8
et regarde si alors ses performances redeviennent correctes.

Au revoir.
Bernard Lempel
http://lempel.net

"terragasta" <gondinet.bodeux(supprimer ceci)@orange.fr> a écrit dans le
message de news: Of62dpYq...@TK2MSFTNGP02.phx.gbl...

technicland

unread,
Mar 20, 2009, 4:17:34 PM3/20/09
to
Dans le message de news terragasta nous a dit :

> qui dit mieux....
> maintenant j'ai 5 processus iexplorer.exe actifs dans le
> gestionnaire.....

Bonjour/soir
cette histoire de process multiple je pense que c'est normal (ici ca me le
fait aussi), je crois que c'est relatif au fait qu'ils ont isolés les
process en fonction des onglets cela evite de perdre tout lorsq'une page
dans un onglet plante (seul l'onglet ou la page a planté se ferme), donc
don't worry.

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit : www.radioweb-player.com
Power IE : http://www.technicland.com/powerie6.php3


terragasta

unread,
Mar 20, 2009, 4:52:47 PM3/20/09
to
bonsoir,
si c'est le cas, il est vraiment dommage que Microsoft ne se fende pas de
quelques commentaires
pour expliquer les changements apportés par rapport à IE7.
mais cela ne résout pas le temps exceptionnellement long que met IE8 pour
s'ouvrir.
terragasta

"technicland" <webmasterpa...@technicland.com> a écrit dans le
message de news: OPG3ijZq...@TK2MSFTNGP04.phx.gbl...

Le Claude

unread,
Mar 20, 2009, 4:51:48 PM3/20/09
to
Salut à Tous,

J'ai installé IE 8 final et comme beaucoup, l'ouverture d'Internet me
semblait très longue. Je viens de passer un petit coup de Spy Bot, qui m'a
trouvé 2 inutiles qui ne posaient pas problème semble-t-il avec la RC 1,
mais qui avec IE 8 final faisaient "bouillir" l'UC. On dirait que tout est
rentré dans l'ordre. (UC revenu à 20 %)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"J. K." <260212...@voilaaa.fr> a écrit dans le message de
news:O2WYRbLq...@TK2MSFTNGP05.phx.gbl...
> Bonjour, soir,
>
> La version finale 8 de Ie en 32 et 64 est disponible.
> http://www.microsoft.com/downloads/details.aspx?FamilyID=79154fb4-c610-4a1e-811d-dfe0f1dd84d1&DisplayLang=fr
>
> --
> Cordialement.
> Jacques
>
>

Luc

unread,
Mar 20, 2009, 4:55:58 PM3/20/09
to
technicland a écrit...

> Dans le message de news terragasta nous a dit :
>> qui dit mieux....
>> maintenant j'ai 5 processus iexplorer.exe actifs dans le
>> gestionnaire.....
>
> Bonjour/soir

Bonjour,

> cette histoire de process multiple je pense que c'est normal (ici ca
> me le fait aussi), je crois que c'est relatif au fait qu'ils ont
> isolés les process en fonction des onglets cela evite de perdre tout
> lorsq'une page dans un onglet plante (seul l'onglet ou la page a
> planté se ferme), donc don't worry.

oui, d'ailleurs quand on veut fermer le processus iexplore.exe correspondant
à l'onglet, celui-ci est récupéré
http://cjoint.com/?dwvXPxAd5c

terragasta

unread,
Mar 20, 2009, 4:59:19 PM3/20/09
to
peut-être, mais est-il normal d'avoir encore des processus actifs dans le
gestionnaire de tâches alors qu'IE8 est fermé ?

"technicland" <webmasterpa...@technicland.com> a écrit dans le
message de news: OPG3ijZq...@TK2MSFTNGP04.phx.gbl...

terragasta

unread,
Mar 20, 2009, 5:17:26 PM3/20/09
to
bonsoir,
comment peut-on faire le lien entre un onglet et la référence du processus
correspondant dans le gestionnaire de tâches.?..ils ont tous le même nom.

"Luc" <robott...@netcourrier.com.invalid> a écrit dans le message de
news: CE46FFFE-34B4-44DB...@microsoft.com...

terragasta

unread,
Mar 20, 2009, 5:23:51 PM3/20/09
to
bonsoir,
j'ai lancé spybot après l'installation d'IE8 ;il m'a découvert ceci :
Microsoft Windows Security center antivirus override : réglages :
je laisse spybot supprimer ou je le mets dans les éléments ignorés ?
votre avis, merci
terragasta
"Le Claude" <Claude.Charn...@Wanadoo.fr> a écrit dans le message
de news: %23w$dy2ZqJ...@TK2MSFTNGP06.phx.gbl...

Luc

unread,
Mar 20, 2009, 5:55:48 PM3/20/09
to
terragasta a écrit...

> bonsoir,
> j'ai lancé spybot après l'installation d'IE8 ;il m'a découvert ceci :
> Microsoft Windows Security center antivirus override : réglages :
> je laisse spybot supprimer ou je le mets dans les éléments ignorés ?
> votre avis, merci

Cette alerte de spybot apparaît selon la façon dont sont réglés les
paramètres d'alerte du centre de sécurité et plus précisément la protection
antivirus --> centre de sécurité --> 'Modifier la façon dont le Centre de
sécurité me prévient' --> case 'Protection antivirus' décochée.

Laisse tomber cette alerte de Spybot et modifie les paramètres d'alerte du
centre de sécurité (si nécessaire... mais comme tu as dû la régler à ta
convenance...) par la voie normale.

Lazy

unread,
Mar 20, 2009, 6:05:21 PM3/20/09
to
> [lazy] cette page : http://saamu.net
>
> --
> Amicalement
> GREENHORN
>
>
Ok

terragasta

unread,
Mar 20, 2009, 6:56:01 PM3/20/09
to
oui, Windows ne reconnait plus Mc afee qui est à jour et que j'ai depuis 4
ans......
curieux !
"Luc" <robott...@netcourrier.com.invalid> a écrit dans le message de
news: 698FAB1B-B66C-45CE...@microsoft.com...
Message has been deleted

P@py.Net [MS-MVP]

unread,
Mar 21, 2009, 3:18:26 AM3/21/09
to
Hello Luc !

> Je n'en conclue rien, je témoigne seulement à mon tour... mais j'aimerais
> bien savoir pourquoi tant de problèmes sur certaines configurations.

Moi aussi !
Je l'ai installé sur 3 PC, 2 Vista et 1 XP Home et RAS
Par contre je n'ai plus aucune barre d'outils additionnelles, en
particulier la Google
donc A suivre ........

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm


***FRGE***

unread,
Mar 21, 2009, 4:33:32 AM3/21/09
to
*Bonjour* *P...@py.Net [MS-MVP]*
Le 21/03/2009 jour de la Sainte Clémence, P...@py.Net [MS-MVP] nous a
écrit ceci:

> Moi aussi !
> Je l'ai installé sur 3 PC, 2 Vista et 1 XP Home et RAS
> Par contre je n'ai plus aucune barre d'outils additionnelles, en particulier
> la Google
> donc A suivre ........

Aucune barre d'outils additionnelles chez moi, et pourtant...ça rame un
max à l'ouverture.

--
***FRGE***


technicland

unread,
Mar 21, 2009, 4:44:59 AM3/21/09
to
Dans le message de news terragasta nous a dit :
> mais cela ne résout pas le temps exceptionnellement long que met IE8

Salut
je n'ai pas ce soucis mais a s tu essayé d'ouvrir avec un seul onglet peut
etre sur une page blanche pour voir si ton soucis n'est as ailleurs car je
n'i pas de soucis de lenteur

technicland

unread,
Mar 21, 2009, 4:48:26 AM3/21/09
to
Dans le message de news terragasta nous a dit :
> peut-être, mais est-il normal d'avoir encore des processus actifs
> dans le gestionnaire de tâches alors qu'IE8 est fermé ?

Salut
normalement non a moins que des softs tiers l'utilisent, essaye de les
killer

technicland

unread,
Mar 21, 2009, 4:53:19 AM3/21/09
to
Dans le message de news terragasta nous a dit :
> comment peut-on faire le lien entre un onglet et la référence du
> processus correspondant dans le gestionnaire de tâches.?..ils ont
> tous le même nom.

Salut
ce n'est pas super simple et ce n'est pas systematiquement un onglet par
process a priori un process pour le moteur et un process pour x onglet
Porcess explorer de sysinternal maintenant racheté par microsoft te permet
de voir les fichiers ouvert par les process donc tu vois les pages du caches
liées au process donc aux onglets exemple http://cjoint.com/?dxjZUNxSXP

GREENHORN

unread,
Mar 21, 2009, 6:26:38 AM3/21/09
to
Bonjour *Luc*

Luc avait énoncé :


>
> Ça, ça n'a rien à voir avec IE8. Comme le message le précise, c'est Trend
> qui ne veut pas que le scan soit lancé de façon transparente via
> secuser.com, d'où la redirection... et ce n'est pas récent.

Ben non ! Je viens de tenter à l'instant et ça a marché "via" securiser
avec IE7
http://www.cijoint.fr/cjlink.php?file=cj200903/cijOIMZAO3.jpg

> Quant à tous les témoignages de ralentissements que j'ai relevés dans ce
> fil, dont les tiens, je les ai testés chez moi sur une XP virtuel et sur un
> Vista, je n'en constate aucun. Exemple : l'ouverture de Windows Live Mail
> n'est pas longue qu'avant, j'ai même plutôt l'impression inverse, mais bon,
> comme je n'ai pas fait de relevés chronométriques ; un clic sur
> http://saamu.net ouvre IE8 quasi instantanément et la page s'affiche d'un
> coup après deux secondes de latence environ (hors accès au cache Internet
> évidemment) alors que j'ai une modeste connexion internet 512 ; etc.

Veinard ! ;-)

> Je n'en conclue rien, je témoigne seulement à mon tour... mais j'aimerais
> bien savoir pourquoi tant de problèmes sur certaines configurations.

Oui, j'aimerais bien le savoir aussi. Je sais que la critique est
facile, mais quand même, je ne trouve pas tout à fait normal que MS ne
puisse pas sortir un IE, au passage "pur produit Maison" *ET* testé,
sans qu'il ne cause des problèmes dans sa version finale. Mais bon,
c'est ainsi !

--
Amicalement
GREENHORN


P@py.Net [MS-MVP]

unread,
Mar 21, 2009, 6:40:14 AM3/21/09
to
Hello!

A propos des ralentissements, trouvé sur le blog de mon ami Jean-Marc :
http://msmvps.com/blogs/docxp/archive/2009/03/21/1680152.aspx

Le module résident de Spybot en cause ?

Laurent Jumet

unread,
Mar 21, 2009, 7:05:35 AM3/21/09
to

Hello P...@py.Net !

P...@py.Net [MS-MVP] <ant...@m.fr> wrote:

> A propos des ralentissements, trouvé sur le blog de mon ami Jean-Marc :
> http://msmvps.com/blogs/docxp/archive/2009/03/21/1680152.aspx

> Le module résident de Spybot en cause ?

Non. Chez moi il n'est pas résident.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

P@py.Net [MS-MVP]

unread,
Mar 21, 2009, 7:59:22 AM3/21/09
to
Hello Laurent Jumet !

> Non. Chez moi il n'est pas résident.

Vous confondez pas avec Tea-Timer ?
Je pense qu'il s'agit du ctl des BHO qui fait d'ailleurs double emploi
avec le fichier hosts quand il est aussi géré par Spybot
il peut s'agir du module complémentaire Spybot SD IE Protection ?

Hasta Luego

unread,
Mar 21, 2009, 8:30:17 AM3/21/09
to
P...@py.Net [MS-MVP] a écrit :

> Hello Luc !
>
>> Je n'en conclue rien, je témoigne seulement à mon tour... mais j'aimerais
>> bien savoir pourquoi tant de problèmes sur certaines configurations.
>
> Moi aussi !
> Je l'ai installé sur 3 PC, 2 Vista et 1 XP Home et RAS
> Par contre je n'ai plus aucune barre d'outils additionnelles, en particulier
> la Google
> donc A suivre ........

Chez moi, j'ai IE8+la Google Barre, et bien IE8 est très très rapide,
plus que FF et presque aussi rapide que Google Chrome, donc les
problèmes de lenteur (à l'ouverture ou à l'affichage) ne semblent pas
être là...

--
Hasta Luego


P@py.Net [MS-MVP]

unread,
Mar 21, 2009, 8:41:50 AM3/21/09
to
Hello

Je viens de creuser un peu, il s'agit en fait des sites qui sont mis
dans la zone de sécurité en sites sensibles.
Comme ils sont aussi dans le fichier hosts (en tous les cas chez moi)
je ne vois pas l'intérêt de ce doublon

terragasta

unread,
Mar 21, 2009, 11:32:38 AM3/21/09
to
bonjour,
j'ai désactivé Spybot SD IE Protection
effectivement IE8 s'ouvre bcp plus rapidement en 10s + 10s pour l'ouverture
du premier onglet .
à suivre

"P...@py.Net [MS-MVP]" <ant...@m.fr> a écrit dans le message de news:
mn.ab0b7d939...@m.fr...

P@py.Net [MS-MVP]

unread,
Mar 21, 2009, 1:32:58 PM3/21/09
to
Hello terragasta !