Outlook sends old Out of Office message

877 views
Skip to first unread message

Lew

unread,
Jun 12, 2008, 3:54:52 PM6/12/08
to
We are running Outlook 2003 with Exchange 2007 SP1

We have run into an issue with some users (not all) when they attempt
to set up their out of office response using Outlook 2003. If a user
sets up his message and saves it, it looks correct. However, after
10
or 15 minutes it reverts back to the previous message they had in
there.


If they happen to use OWA 2007 to set up the out of office message,
it
keeps it and everyting works fine?


I have seen a few really old posts about this with no resolutions.


Any ideas?


Thanks,


Lew


Lew

unread,
Jun 12, 2008, 3:55:01 PM6/12/08
to

heidischuerger

unread,
Jun 20, 2008, 1:58:19 PM6/20/08
to
I have one user that reported changing their out-of-office message using the desktop client, but their old message is still being sent. When logging in to the web-client, we see their old message. Am researchuing to see if this is a bug or a feature.

Andy David {MVP}

unread,
Jun 20, 2008, 2:53:03 PM6/20/08
to
On Fri, 20 Jun 2008 10:58:19 -0700, Heidi Schuerger wrote:

>I have one user that reported changing their out-of-office message using the desktop client, but their old message is still being sent. When logging in to the web-client, we see their old message. Am researchuing to see if this is a bug or a feature.


Exchange 2007?
Using Blackberries?
Latest SP and Rollups applied?

More info required.

Lew

unread,
Jun 23, 2008, 11:44:01 AM6/23/08
to
We are using Exchange 2007 SP1 with rollup 1. This happens to users who have
Blackberries and those who do not.

davidborsh

unread,
Jul 16, 2008, 10:02:19 AM7/16/08
to

Seeing the same issue. Outlook 203 client. Exchange 2007 SP1, RU2. BES devices are in the environment, but user states they set their OOF through their normal Outlook client. We are already aware that when we moved to 2007 BES users cannot set their OOF with their device. RIM is working on a fix.

Kathleen

unread,
Jul 25, 2008, 6:57:41 PM7/25/08
to
Apparently there is an incompatibility between Outlook 2003 and Exchange 2007 when using Out of Office Assistant (OOA). In the client, if you have an old message set, delete it and save. If you are using a BES, and the user has a BlackBerry, have user who has BB msg clean out old message and save empty.

Now, go into Outlook Web Access (OWA). Clean out any old message and save blank. From now on, have users ONLY set the OOA in Outlook Web Access. You will have no more problems if they only set it in OWA

Andy David {MVP}

unread,
Jul 25, 2008, 7:12:58 PM7/25/08
to
On Fri, 25 Jul 2008 15:57:41 -0700, Kathleen wrote:

>Apparently there is an incompatibility between Outlook 2003 and Exchange 2007 when using Out of Office Assistant (OOA). In the client, if you have an old message set, delete it and save. If you are using a BES, and the user has a BlackBerry, have user who has BB msg clean out old message and save empty.
>
>Now, go into Outlook Web Access (OWA). Clean out any old message and save blank. From now on, have users ONLY set the OOA in Outlook Web Access. You will have no more problems if they only set it in OWA


Better yet, get the BES hotfix and apply to the BES server.

Mark Arnold [MVP]

unread,
Jul 25, 2008, 7:27:28 PM7/25/08
to

Well yes, they could get the hotfix. Personally I'd direct Kathleen
here:
http://www.speakspeak.com/html/d3a_resources_grammar_practice_beginners.htm
But yes, the hotfix might be worth it.

Reply all
Reply to author
Forward
0 new messages