Out of Office not work ; Outlook 2003 + Exchange 2007 SP1

143 views
Skip to first unread message

Unknown

unread,
Jul 23, 2008, 10:38:02 PM7/23/08
to
The Out of office does not work in 3 patterns. Of course most of our users'
Out of Office works. But user is hard to know when it does not work.

99% Users using Outlook 2003 with SP2
1% Users using OUtlook 2003 with SP3
We have Blackberry 4.1.X BES server
Our Exchange Server is 2007 with SP1

1. Sent an old Out of Office notification
User setup the new out of office message from Outlook 2003, but Exchange
still sent the old one.
User's Outlook 2003 (with SP2) works in non-cache mode.
User has Blackberry with BES service.
No rule defined and executed /Cleanrules but not still not work
User have to OWA to set the Out of Office.

2. Does NOT send Out of Office notification
Sender does not receive my Out of Office notification.
My Outlook 2003 (with SP3) works in non-cache mode.
I have Blackberry with BES service.
I set the Out of Office by OWA at home.
When I re-logon to my mailbox from OWA, it has a prompt ask me turn-off
the Out of Office or not. So, I'm sure my Out of Office was enabled.

3. Out of Office works for few minutes and then stop working
User setup the Out of Office from Outlook 2003 (with SP2)
Her assistance tested and sure it worked and sent a correct Out of
Office notification.
After few minutes later, the sender said they do not aware that user out
of office because they did not get any out of office notification. Some
senders are internal staff (send email from Outlook 2003 with SP2) and some
senders are external parties.

For case 1 and 3, I tried
http://www.msexchange.org/articles_tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html
recommend method. It works UNTIL user turn Out of Office off and re-enabled
in some time later and the problem come back again.

For Case 2, no idea yet.

Any idea to check and fixed it?

Thanks in advance.


Jamestechman

unread,
Jul 24, 2008, 10:36:14 AM7/24/08
to
There have been some strange OOF issues reported with Outlook 2003 and
Exchange 2007. The fix has either been to run outlook.exe \cleanrules
swtich (make sure you backup rules) or upgrade to Outlook 2007.

James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com

> For case 1 and 3, I triedhttp://www.msexchange.org/articles_tutorials/exchange-server-2007/too...

Andy David {MVP}

unread,
Jul 24, 2008, 6:18:49 PM7/24/08
to
On Thu, 24 Jul 2008 10:38:02 +0800, "to...@i-cable.com" <abc@ab> wrote:

>The Out of office does not work in 3 patterns. Of course most of our users'
>Out of Office works. But user is hard to know when it does not work.
>
>99% Users using Outlook 2003 with SP2
>1% Users using OUtlook 2003 with SP3
>We have Blackberry 4.1.X BES server
>Our Exchange Server is 2007 with SP1

>http://www.msexchange.org/articles_tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html

>recommend method. It works UNTIL user turn Out of Office off and re-enabled
>in some time later and the problem come back again.
>
>For Case 2, no idea yet.
>
>Any idea to check and fixed it?
>
>Thanks in advance.
>
>


A few things.

1. Talk to BES and get the latest updates for OOF issues.
2. Apply Rollup 3 to the Exchange Server.
3. Can you upgrade to Outlook 2007 SP1?
4. Get those OUtlook clients updated if not.

Andy David {MVP}

unread,
Jul 24, 2008, 6:17:46 PM7/24/08
to
On Thu, 24 Jul 2008 07:36:14 -0700 (PDT), Jamestechman
<jamest...@gmail.com> wrote:

>There have been some strange OOF issues reported with Outlook 2003 and
>Exchange 2007. The fix has either been to run outlook.exe \cleanrules
>swtich (make sure you backup rules) or upgrade to Outlook 2007.
>

Its the Blackberries that are the real problem!

Unknown

unread,
Jul 24, 2008, 9:15:47 PM7/24/08
to
Thanks James. I did outlook.exe /cleanrules but not help. :(

"Jamestechman" <jamest...@gmail.com> wrote in message
news:8732851c-6bad-4dbc...@e53g2000hsa.googlegroups.com...


There have been some strange OOF issues reported with Outlook 2003 and
Exchange 2007. The fix has either been to run outlook.exe \cleanrules
swtich (make sure you backup rules) or upgrade to Outlook 2007.

James Chong (MVP)
MCITP | EMA; MCSE | M+, S+,
Security+, Project+, ITIL
msexchangetips.blogspot.com

On Jul 23, 10:38 pm, "t...@i-cable.com" <abc@ab> wrote:
> The Out of office does not work in 3 patterns.  Of course most of our
> users'
> Out of Office works.  But user is hard to know when it does not work.
>
> 99% Users using Outlook 2003 with SP2
> 1% Users using OUtlook 2003 with SP3
> We have Blackberry 4.1.X BES server
> Our Exchange Server is 2007 with SP1
>
> 1.  Sent an old Out of Office notification

> ??User setup the new out of office message from Outlook 2003, but Exchange


> still sent the old one.

> ??User's Outlook 2003 (with SP2) works in non-cache mode.
> ??User has Blackberry with BES service.
> ??No rule defined and executed /Cleanrules but not still not work
> ??User have to OWA to set the Out of Office.


>
> 2.  Does NOT send Out of Office notification

> ??Sender does not receive my Out of Office notification.
> ??My Outlook 2003 (with SP3) works in non-cache mode.
> ??I have Blackberry with BES service.
> ??I set the Out of Office by OWA at home.
> ??When I re-logon to my mailbox from OWA, it has a prompt ask me turn-off


> the Out of Office or not.  So, I'm sure my Out of Office was enabled.
>
> 3.  Out of Office works for few minutes and then stop working

> ??User setup the Out of Office from Outlook 2003 (with SP2)
> ??Her assistance tested and sure it worked and sent a correct Out of
> Office notification.
> ??After few minutes later, the sender said they do not aware that user out

Unknown

unread,
Jul 24, 2008, 9:20:35 PM7/24/08
to
I heard quite a lot people said Blackberries will make Exchange get trouble.
But I not quite understand why. I think Blackberry sync with Exchange to
get and push data why it makes Exchange work abnormal?


"Andy David {MVP}" <ada...@pleasekeepinngcheesebucket.com> wrote in message
news:mrvh84ls7cmr49hik...@4ax.com...


> On Thu, 24 Jul 2008 07:36:14 -0700 (PDT), Jamestechman
> <jamest...@gmail.com> wrote:
>
>>There have been some strange OOF issues reported with Outlook 2003 and
>>Exchange 2007. The fix has either been to run outlook.exe \cleanrules
>>swtich (make sure you backup rules) or upgrade to Outlook 2007.
>>
>
> Its the Blackberries that are the real problem!
>
>>
>>
>>James Chong (MVP)
>>MCITP | EMA; MCSE | M+, S+,
>>Security+, Project+, ITIL
>>msexchangetips.blogspot.com
>>
>>
>>
>>On Jul 23, 10:38 pm, "t...@i-cable.com" <abc@ab> wrote:
>>> The Out of office does not work in 3 patterns.  Of course most of our
>>> users'
>>> Out of Office works.  But user is hard to know when it does not work.
>>>
>>> 99% Users using Outlook 2003 with SP2
>>> 1% Users using OUtlook 2003 with SP3
>>> We have Blackberry 4.1.X BES server
>>> Our Exchange Server is 2007 with SP1
>>>
>>> 1.  Sent an old Out of Office notification

>>> ??User setup the new out of office message from Outlook 2003, but

>>> Exchange
>>> still sent the old one.

>>> ??User's Outlook 2003 (with SP2) works in non-cache mode.
>>> ??User has Blackberry with BES service.
>>> ??No rule defined and executed /Cleanrules but not still not work
>>> ??User have to OWA to set the Out of Office.


>>>
>>> 2.  Does NOT send Out of Office notification

>>> ??Sender does not receive my Out of Office notification.
>>> ??My Outlook 2003 (with SP3) works in non-cache mode.
>>> ??I have Blackberry with BES service.
>>> ??I set the Out of Office by OWA at home.
>>> ??When I re-logon to my mailbox from OWA, it has a prompt ask me

>>> turn-off
>>> the Out of Office or not.  So, I'm sure my Out of Office was enabled.
>>>
>>> 3.  Out of Office works for few minutes and then stop working

>>> ??User setup the Out of Office from Outlook 2003 (with SP2)
>>> ??Her assistance tested and sure it worked and sent a correct Out of
>>> Office notification.
>>> ??After few minutes later, the sender said they do not aware that user

Andy David {MVP}

unread,
Jul 24, 2008, 9:34:52 PM7/24/08
to
On Fri, 25 Jul 2008 09:20:35 +0800, "to...@i-cable.com" <abc@ab> wrote:

>I heard quite a lot people said Blackberries will make Exchange get trouble.
>But I not quite understand why. I think Blackberry sync with Exchange to
>get and push data why it makes Exchange work abnormal?

Unless you have the BES patch installed, it barfs because it doesnt
understand that there is an internal and external OOF in Exchange 2007
mailboxes.

Unknown

unread,
Jul 24, 2008, 9:57:09 PM7/24/08
to
Thanks for your advice.

I will do what you suggest.


"Andy David {MVP}" <ada...@pleasekeepinngcheesebucket.com> wrote in message

news:fsvh849sl98po7vi3...@4ax.com...

Reply all
Reply to author
Forward
0 new messages