Error /nombre_appl/App_GlobalResources/

35 views
Skip to first unread message

devhi0000

unread,
Aug 25, 2008, 11:57:01 PM8/25/08
to
HOLA.

En algunos XP mi aplicación web ASP.NET. Framework 2, hecha con VS2008
presenta el siguiente error:

No se pudo asignar la ruta de acceso '/nombre_appl/App_GlobalResources/'.

Descripción: Excepción no controlada al ejecutar la solicitud Web actual.
Revise el seguimiento de la pila para obtener más información acerca del
error y dónde se originó en el código.

Detalles de la excepción: System.InvalidOperationException: No se pudo
asignar la ruta de acceso '/nombre_appl/App_GlobalResources/'.

....


Seguimiento de la pila:

[InvalidOperationException: No se pudo asignar la ruta de acceso
'/nombre_appl/App_GlobalResources/'.]
System.Web.Hosting.HostingEnvironment.MapPathActual(VirtualPath
virtualPath, Boolean permitNull) +3521388

System.Web.Compilation.BuildManager.CheckTopLevelFilesUpToDate2(StandardDiskBuildResultCache diskCache) +306

System.Web.Compilation.BuildManager.CheckTopLevelFilesUpToDate(StandardDiskBuildResultCache diskCache) +46
System.Web.Compilation.BuildManager.RegularAppRuntimeModeInitialize() +418
System.Web.Compilation.BuildManager.Initialize() +235
System.Web.Compilation.BuildManager.InitializeBuildManager() +228
System.Web.HttpRuntime.HostingInit(HostingEnvironmentFlags hostingFlags)
+310

[HttpException (0x80004005): No se pudo asignar la ruta de acceso
'/nombre_appl/App_GlobalResources/'.]
System.Web.HttpRuntime.FirstRequestInit(HttpContext context) +3426871
System.Web.HttpRuntime.EnsureFirstRequestInit(HttpContext context) +88
System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr) +149


NOTAR: Qué la aplicación funciona perfectamente en otros XP SP2, pero en
otros me genera el error mencionado he intentado todas las trucos que en la
web pero nada....

Cómo se podría solucionar? Muchas gracias.

devhi0000

unread,
Aug 29, 2008, 10:59:00 PM8/29/08
to

Hola,...

Despues de haber probado muchas opciones de solución a este problema, que
para otros funcionaron, pero en mi caso ninguna funcionó, no tuve otra
alternativa que formatear el HD, y ahora por lo menos ya he podido instalar
VS2008 y las aplicaciones web corren desde VS2008... Aunque tengo otros
problemas que los coloco en otro post.

Espero que estas soluciones extremas sirvan a otros....

Jose A. Fernandez

unread,
Aug 30, 2008, 9:35:16 AM8/30/08
to
Hola devhi0000
Que "drastica" la solucion, el FORMATEO del disco
Recien estoy leyendo tu post, y estaba por preguntar como reproducirlo
pero parece que ya no tienes ese problema
Si era una sola la aplicacion que te debaa ese error, podriamos
veificarla.
Tenias el SP1 del VS20008?

Saludos..
Espero que para la proxima encuentres una alternativa o sino leemos el
post y nos ponemos peor jee!
______________________
Jose A. Fernandez
blog: http://geeks.ms/blogs/fernandezja


On 29 ago, 23:59, devhi0000 <devhi0...@discussions.microsoft.com>
wrote:

Dava...@gmail.com

unread,
Sep 3, 2008, 3:24:46 PM9/3/08
to

Concuerdo con José, el problema era de permisos

salaza...@gmail.com

unread,
Oct 10, 2014, 6:44:29 PM10/10/14
to
Cómo y donde se arreglan los permisos ?
Reply all
Reply to author
Forward
0 new messages