Ruhezustand vs. Ausschalten

0 views
Skip to first unread message

Carsten Witte

unread,
Apr 3, 2007, 5:03:55 AM4/3/07
to
Ich habe jetzt gerade meinen zweiten Vista-Rechner installiert. Der
erste war ein XPS von Dell, keine Ahnung was da an Hardware drin ist.
Der neue basiert auf einem MSI P965 Platinum, immerhin als Vista-
ready gelabelt. Bei beiden Rechnern ist es nun, so, dass entweder
Ruhezustand geht, oder Ausschalten.

Stelle ich im BIOS das Standby-Verhalten auf S3, dann geht der Knopf
Vista-Ausschalten. Also der "Powerknopf" im Startmenue. Der Rechner
faehrt runter, die Luefter laufen noch einen Moment nach und gehen
dann auch aus. In dieser Einstellung faehrt der Rechner beim
expliziten Runterfahren zwar auch runter, aber die Luefter und ggf.
Beleuchtung bleiben in Ewigkeit an. Ich muss den Powerknopf 4 Sekunden
druecken um die Kiste zu beruhigen.

Stelle ich im BIOS das Standby-Verhalten auf S1, geht das
Herunterfahren. Rechner aus, nach einem kurzen Moment Luefter aus.
Kiste schweigt. Dafuer geht jetzt der Ruhezustand (also der Vista Aus-
Button) nimmer. Die Kiste faehrt runter, aber die Luefter und ggf. die
Beleuchtung bleiben an.

Ich werd wirre. :) Was muss ich denn im BIOS spezifizieren, damit
beides geht: Ruhezustand *und* Ausschalten. Unter XP gab's bei solchen
Sachen nie Probleme. <heul> Oder gibt es noch geheime Vista-Registry-
Settings die mir da helfen koennten? Danke im Voraus.


Carsten

Jens Weibler

unread,
Apr 3, 2007, 5:38:29 AM4/3/07
to
"Carsten Witte" <newsg...@gmx.info> wrote...


S3 ist eigentlich korrekt.
Hast du es schonmal mit einem Bios-Update probiert?

--
mfg
Jens

Carsten Witte

unread,
Apr 3, 2007, 6:22:47 AM4/3/07
to
On Apr 3, 11:38 am, "Jens Weibler" <J...@newsgroups.nospam> wrote:
> Hast du es schonmal mit einem Bios-Update probiert?

Noch nicht. Das P965 Platinum ist mal gerade erst 3 Tage alt.
Ausserdem wunderte es mich, das beide Rechner absolut gleich
regaierten, und ich glaube nicht, dass Dell das gleiche MB verbaut
hat. Aber okay, es ist einen Versuch wert. Jetzt geht das mit den
Floppies weider los, oder geht sowas heute schon vom USB-Stick?
<gruebel> Im Dell ist gar kein Floppy mehr drin...

PS: fuer's P965 gibt's noch gar kein update, wenn ich die Website
korrekt gelesen habe:
http://www.msicomputer.com/support/bios_result.asp

Beim Dell muss ich erstmal meinen Code rauskramen...


Carsten Witte

unread,
May 21, 2007, 3:36:03 PM5/21/07
to
On 3 Apr 2007 02:03:55 -0700, Carsten Witte wrote:

>Stelle ich im BIOS das Standby-Verhalten auf S1, geht das
>Herunterfahren. Rechner aus, nach einem kurzen Moment Luefter aus.
>Kiste schweigt. Dafuer geht jetzt der Ruhezustand (also der Vista Aus-
>Button) nimmer.

Jetzt werd ich irre. :) Gestern ueber's normale Update ein paar KB*****
installiert, und jetzt faehrt die Kiste mit S3 (nix am BIOS geaendert)
sauber runter, dafuer geht jetzt der Standby nimmer, er bootet sofort
durch und Vista erscheint wieder. Ich habe ja den Update fuer den nVidia
nForce 590 im Verdacht (optionaler Update, war mit dabei), trau mich
jetzt aber auch nicht, den zu deinstallieren. Wie wuerde ich das
ueberhaupt machen? Savepoint wiederherstellen?

Und wie debugge ich solche Probleme, ich habe nicht einen Ansatzpunkt.

Carsten

--
· privat: http://www.carsti.de | / \ ASCII Ribbon
· blog : http://carsti.blog.de | \ / Campaign
· lurker: http://www.midwinter.de/lurk | X Against
Shay Yesh! | / \ HTML Mail

Reply all
Reply to author
Forward
0 new messages