This request requires buffering of data for authentication or redirection to be successful

262 views
Skip to first unread message

Mike Sharp

unread,
Apr 30, 2007, 10:39:59 AM4/30/07
to
Any idea what can be causing this? This error occurs when I try to do an
SDO import on a read-write MCMS server:

Error: 0
Description: This request requires buffering of data for authentication or
redirection to be successful.
Severity: 5
Source: System
Debug info: N/A
Extra info: N/A
Client Source: CImProgress::ProcessPackage
Recommended Action: N/A

If I try an export on that server, it succeeds, but the first time I got a
403 Forbidden. I've made sure that annonymous is enabled for NR and MCMS
virtual directories and their sub directories.

Server is at MCMS 2002 SP2.

--
Regards,
Mike Sharp

rdcpro is my username
Hotmail.com is the email address
Just put the two together...No Spam Please


Stefan Goßner [MSFT]

unread,
Apr 30, 2007, 11:20:20 AM4/30/07
to
Hi Mike,

this error indicates that anonymous access does not work.
Please check the IIS log if there are any 401 responses to content in the
/NR or /MCMS directory.
If you find any 401 responses, then anonymous access does not work.

Cheers,
Stefan

"Mike Sharp" <rdc...@hotmail.com> wrote in message
news:%23S68uVz...@TK2MSFTNGP05.phx.gbl...

SB Webmaster

unread,
Jun 7, 2007, 1:54:00 PM6/7/07
to
Stefan,

I have an extremely similar problem. I have been able to identity the 401
responses in the log.

I have disabled and enabled anonymous access on the NR directory and all
children directories, but I still receive the 401 errors.

Do you have a recommendation as to what to try next?

Thanks,

Scott S-)

Stefan Goßner [MSFT]

unread,
Jun 8, 2007, 9:53:05 AM6/8/07
to
Hi,

please check in the IIS log if you get the 401 from the NR directory or
somewhere else.
If from /NR and if you enabled anonymous access then most likely the
password of your anonymous user is out-of-sync in the metabase of IIS.

Cheers,
Stefan


"SB Webmaster" <SBWeb...@discussions.microsoft.com> wrote in message
news:0EF0C966-27F0-4E8A...@microsoft.com...

SB Webmaster

unread,
Jun 11, 2007, 11:22:00 AM6/11/07
to
Stefan,

Perfect, that was it. Thanks!

dave

unread,
Apr 29, 2011, 11:33:59 AM4/29/11
to
How do you resynch the anonymous user's password?

Thanks.

> On Monday, April 30, 2007 10:39 AM Mike Sharp wrote:

> Any idea what can be causing this? This error occurs when I try to do an
> SDO import on a read-write MCMS server:
>
> Error: 0
> Description: This request requires buffering of data for authentication or
> redirection to be successful.
> Severity: 5
> Source: System
> Debug info: N/A
> Extra info: N/A
> Client Source: CImProgress::ProcessPackage
> Recommended Action: N/A
>
> If I try an export on that server, it succeeds, but the first time I got a
> 403 Forbidden. I've made sure that annonymous is enabled for NR and MCMS
> virtual directories and their sub directories.
>
> Server is at MCMS 2002 SP2.
>
> --
> Regards,
> Mike Sharp
>
> rdcpro is my username
> Hotmail.com is the email address
> Just put the two together...No Spam Please


>> On Monday, April 30, 2007 11:20 AM Stefan Goßner [MSFT] wrote:

>> Hi Mike,
>>
>> this error indicates that anonymous access does not work.
>> Please check the IIS log if there are any 401 responses to content in the
>> /NR or /MCMS directory.
>> If you find any 401 responses, then anonymous access does not work.
>>
>> Cheers,
>> Stefan
>>
>>
>>
>> "Mike Sharp" <rdc...@hotmail.com> wrote in message
>> news:%23S68uVz...@TK2MSFTNGP05.phx.gbl...


>>> On Thursday, June 07, 2007 1:54 PM SBWebmaste wrote:

>>> Stefan,
>>>
>>> I have an extremely similar problem. I have been able to identity the 401
>>> responses in the log.
>>>
>>> I have disabled and enabled anonymous access on the NR directory and all
>>> children directories, but I still receive the 401 errors.
>>>
>>> Do you have a recommendation as to what to try next?
>>>
>>> Thanks,
>>>
>>> Scott S-)
>>>
>>>

>>> "Stefan Goßner [MSFT]" wrote:


>>>> On Friday, June 08, 2007 9:53 AM Stefan Goßner [MSFT] wrote:

>>>> Hi,
>>>>
>>>> please check in the IIS log if you get the 401 from the NR directory or
>>>> somewhere else.
>>>> If from /NR and if you enabled anonymous access then most likely the
>>>> password of your anonymous user is out-of-sync in the metabase of IIS.
>>>>
>>>> Cheers,
>>>> Stefan
>>>>
>>>>
>>>> "SB Webmaster" <SBWeb...@discussions.microsoft.com> wrote in message
>>>> news:0EF0C966-27F0-4E8A...@microsoft.com...


>>>>> On Monday, June 11, 2007 11:22 AM SBWebmaste wrote:

>>>>> Stefan,
>>>>>
>>>>> Perfect, that was it. Thanks!
>>>>>
>>>>> Scott S-)
>>>>>

>>>>> "Stefan Goßner [MSFT]" wrote:

Reply all
Reply to author
Forward
0 new messages