Big Problems with Live Communication Server 2003 - AD-integration

瀏覽次數:6 次
跳到第一則未讀訊息

Heiko Herrmann

未讀,
2003年11月13日 下午1:07:142003/11/13
收件者:
Hi there,

I am having big problems with Office Live Communication Server 2003 Standard
Edition.

Sys: Running one (root with no childs) native Win2003 domain with 2 domain
controllers. The 5 domain roles (PDC, etc.) are all correctly linked to one
of them. The LCS will be installed on a non-DC, which has Exchange 2003 on
Win2003 installed. A different system has the Exchange 2000 IM.solution
installed (which is about to go offline when the LCS is running).

When I try to install LCS via setup I get
Error 27619: Error '0x80072030' adding the property page during
"CreateEnterpriseObjects".

MS KB says to start rtcsrv.msi with PREP=ENTERPRISE.
When I do this, however I get the very same error.

When I try to manually add the schema via "ldifde -i -f schema.ldf -j c:\" I
get an error:
Add error on line 31: Referral
The server side error is "A referral was returned from the server."
1 entry modified successfully.

I am Schema, Enterprise, Domain and Local admin with the account I am
working on. I have tried to run the PREP=ENTERPRISE and the ldifde also on
the domain controller, with the same error.


Thanks in advance for ANY help anyone of you can give me (c:p ...

(If I have left any important system or config information, feel free to
ask...)


Lofote

未讀,
2003年11月15日 下午2:41:202003/11/15
收件者:
More information on this:

logging PREP=Enterprise gives me -> see LOGFILE EXCERPT below.

Interesting is, that when I use ADSIEDIT I really cannot locate
'CN=organizationalUnit-Display,CN=40B,CN=DisplaySpecifiers,CN=Configuration,
DC=050,DC=iff'

The CN=organizationalUnit-Display is however in for example
'CN=organizationalUnit-Display,CN=406,CN=DisplaySpecifiers,CN=Configuration,
DC=050,DC=iff'

Can I somehow copy that CN to 40B?


*** LOGFILE EXCERPT START ***
Action start 20:10:38: ISSetAllUsers.
1: InstallShield - ISSetAllUsers (Begin)
1: Opening Database
1: {BC5FFF0B-D50B-413D-A80C-831F04B14833} [ProductVersion] 2
1: {BC5FFF0B-D50B-413D-A80C-831F04B14833} 1.0.4917 [ProductVersion] 256
1: Closing Database
1: InstallShield - ISSetAllUsers (End)
Action ended 20:10:38: ISSetAllUsers. Return value 1.
Action start 20:10:38: AppSearch.
Action 20:10:38: AppSearch. Searching for installed applications
AppSearch: Property: FRAMEWORKVERSION, Signature: NewSignature12
AppSearch: Property: ORIGINALRCINSTALLED, Signature: NewSignature18
AppSearch: Property: PRERC_OR_RC_REDISTINSTALLED, Signature: NewSignature17
AppSearch: Property: PRERC_OR_RC_RTCADMININSTALLED, Signature:
NewSignature15
AppSearch: Property: RCINSTALLED, Signature: NewSignature14
AppSearch: Property: REDISTINSTALLED, Signature: NewSignature16
AppSearch: Property: RTCADMININSTALLED, Signature: NewSignature13
AppSearch: Property: SQLSERVERINSTALLED, Signature: NewSignature11
Action ended 20:10:38: AppSearch. Return value 1.
Action start 20:10:38: NormalizeMSIParams.
Action ended 20:10:38: NormalizeMSIParams. Return value 1.
Action start 20:10:38: CheckDomainMembership.
Action ended 20:10:39: CheckDomainMembership. Return value 1.
Action start 20:10:39: CheckDomainAdmin.
Action ended 20:10:39: CheckDomainAdmin. Return value 1.
Action start 20:10:39: CheckSchemaAdmin.
Action ended 20:10:40: CheckSchemaAdmin. Return value 1.
Action start 20:10:40: IsSchemaVersionCurrent.
Info 27676. The schema version is current.
Action ended 20:10:40: IsSchemaVersionCurrent. Return value 1.
Action start 20:10:40: EnterprisePrep.
Info 27594. Error '0x80071392' creating Active Directory object
'CN=Microsoft'.
Info 27594. Error '0x80071392' creating Active Directory object
'CN=RTCPropertySet'.
Info 27594. Error '0x80071392' creating Active Directory object
'CN=RTCPropertySet'.
Info 27594. Error '0x80071392' creating Active Directory object
'CN=RTCUserSearchPropertySet'.
Info 27594. Error '0x80071392' creating Active Directory object
'CN=RTCUserSearchPropertySet'.
Info 27589. Error '0x80072030' getting Active Directory object by DN
('CN=organizationalUnit-Display,CN=40B,CN=DisplaySpecifiers,CN=Configuration
,DC=050,DC=iff') during 'GetDisplayContainerInLocale'.
Info 27744. Error '0x80072030' getting the CN=user-Display container
underneath the DN
CN=40B,CN=DisplaySpecifiers,CN=Configuration,DC=050,DC=iff.
Info 27722. Error '0x80072030' adding the user address column to the OU
display.
Info 2898.Tahoma8, Tahoma, 0
DEBUG: Error 2835: The control ErrorIcon was not found on dialog SetupError
Internal Error 2835. ErrorIcon, SetupError
Error 27619. Error '0x80072030' adding the property page during
'CreateEnterpriseObjects'.
MSI (c) (18!E0): Product: Microsoft Office Live Communications Server
2003 -- Error 27619. Error '0x80072030' adding the property page during
'CreateEnterpriseObjects'.

Info 27609. Error '0x80072030' creating enterprise objects in Active
Directory.
*** LOGFILE EXCERPT STOP ***


"Heiko Herrmann" <NOS...@sorry.de> schrieb im Newsbeitrag
news:Ohv%232DhqD...@tk2msftngp13.phx.gbl...

Heiko Herrmann

未讀,
2003年11月15日 下午3:03:002003/11/15
收件者:
More information on this:

Error 27619. Error '0x80072030' adding the property page during
'CreateEnterpriseObjects'.


MSI (c) (18!E0): Product: Microsoft Office Live Communications Server

2003 -- Error 27619. Error '0x80072030' adding the property page during
'CreateEnterpriseObjects'.

Info 27609. Error '0x80072030' creating enterprise objects in Active


Directory.
*** LOGFILE EXCERPT STOP ***


"Heiko Herrmann" <NOS...@sorry.de> schrieb im Newsbeitrag
news:Ohv%232DhqD...@tk2msftngp13.phx.gbl...

Heiko Herrmann

未讀,
2003年11月15日 下午6:01:582003/11/15
收件者:
Solved the problem by simply generating the CN with type displaySpecifier.

Just wondering why it wasn't being generated by Setup/RTCSRV.MSI itself!?
Problem with running LCS on a German network (0x40B is -as far as I
remember- the regional code for Germany).

"Heiko Herrmann" <Admin-ML.B...@iff.uni-stuttgart.BYESPAMMERS.de>
schrieb im Newsbeitrag news:%23hZwwN7...@TK2MSFTNGP12.phx.gbl...

回覆所有人
回覆作者
轉寄
0 則新訊息