Support for older versions

23 views
Skip to first unread message

Jeff Kim

unread,
Jul 14, 2020, 6:31:40 PM7/14/20
to metrics-user
Hi,

Is v2.2.0 not supported anymore? 

Thanks!

Dropwizard Committers

unread,
Dec 21, 2020, 7:23:51 AM12/21/20
to metrics-user
Hi Jeff,

Metrics 1.x, 2.x, and 3.x are not maintained anymore.

You can find a list of maintained versions on GitHub in our README:

Best regards,
Dropwizard committer team
Reply all
Reply to author
Forward
0 new messages