Desktop version 1.6.0 will sit in the windows taskbar without option to maximise the window

Skip to first unread message

Marco Pellegrino

Mar 29, 2019, 8:11:24 AM3/29/19
to mementodatabase
Good afternoon, maybe someone can help me with this issue I am having.

Basically, since I upgraded the desktop version to the latest 1.6.0 the program starts, it asks for my username and password and after I do input that it just sits in the taskbar. I can see that it has started because if I hover the mouse over the tile in the taskbar Windows 10 show me the preview and I can see the main screen that you normally get after you input the username and password. 

If I click on that, though, the windows won't maximise. Normally when right click over a tile in the taskbar you would see a number of options depending on the software, but in the case of Memento I can only see the option "close window".

I tried to uninstall and re-install a few times and cleaning the register from leftover entries, but it still not working. I also try to run the Java version but I get the same result.

Has anyone had the same issue since upgrading? At the moment I am running the Memento app through Bluestack but it would be great if someone has some pointers to fix this issue.

Many thanks 
Message has been deleted


May 1, 2019, 3:54:07 AM5/1/19
to mementodatabase
did you get anywhere with this Marco? just happened to me although I have been running 1.6 since it first appeared, repaired by deleting .memento in user folder :(
Reply all
Reply to author
0 new messages