Sync error

22 views
Skip to first unread message

Игорь Рябинин

unread,
Aug 5, 2022, 1:35:35 PMAug 5
to mementodatabase
There is database sync error in the desktop app: "Can't download this library, because your Memento Database is outdated/ Please download the new version."

Other databases sync OK.
Plan: free
Desktop app: windows, 1.11.1
Mobile app: android, last version from PlayMarket.

What can i do to repair it?

Игорь Рябинин

unread,
Aug 5, 2022, 1:39:23 PMAug 5
to mementodatabase
Upd: I am delete problem library from cloud and re-load it to cloud from my phone. There is no effect. 

пятница, 5 августа 2022 г. в 20:35:35 UTC+3, Игорь Рябинин:

Er Mo

unread,
Aug 5, 2022, 2:14:34 PMAug 5
to mementodatabase
Hallo
Es gibt eine Beta Version ( 1.12 / 4.12 ) die Neuer ist . Wenn du diese Version wo verwendest , tritt auch dieser Fehler auf .

Hi
There is a beta version (1.12/4.12) which is newer. If you use this version where , this error also occurs .

Ernst
Reply all
Reply to author
Forward
0 new messages